Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    Jan 2019
    Location
    Europe
    Posts
    12
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Question Margins misalign 40% down a landing page

    Hey there guys,
    I hope that this post finds you all in excellent spirits, and that you are having a great day.

    We have a bit of a weird issue with one of our landing pages which we are hoping you can help us with; namely, for some reason, about 40% of the way down (at the start of the 'Art & Design' section), the margin settings change so that the text no longer stretches across the entire screen, but instead indents on both sides:

    https://tinyurl.com/yxnpueol

    The L-R padding is set to 0px and the margins to 50px throughout the landing page. In our landing page editor (Shogun), the margins appear uniform: it is only outside the editor that the indent appears.

    Does anyone have any ideas what could be causing this? This is probably a real newbie-type question, so please accept my apologies in advance.

    With very best wishes/Alex Maxim

  2. #2
    Master Coder sunfighter's Avatar
    Join Date
    Jan 2011
    Location
    Washington
    Posts
    8,082
    Thanks
    37
    Thanked 1,081 Times in 1,077 Posts
    I think you fixed it. Looked at it and saw the narrow paragraph - opened the tools and things straightened up. So, everything OK with you guy?
    Evolution - The non-random survival of random variants.
    Physics is actually atoms trying to understand themselves.

  3. Users who have thanked sunfighter for this post:

    Alex Maxim (May 16th, 2019)

  4. #3
    New Coder
    Join Date
    Jan 2019
    Location
    Europe
    Posts
    12
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sunfighter View Post
    I think you fixed it. Looked at it and saw the narrow paragraph - opened the tools and things straightened up. So, everything OK with you guy?
    Dear Mr Sunfighter,
    Firstly, thank you so much for your kind and prompt response, and I hope that this message finds you in excellent spirits; all is good at this end.

    It is brilliant to read that the issue appears fixed at your end. May I ask what tools you are referring to?

    Running Chrome 74.0.3729.131 on a mid-2015 15" MacBook Pro, this is what I see of the landing page right now:

    -screen-shot-2019-05-16-03.33.20.jpg-screen-shot-2019-05-16-03.33.20.jpg

    With very best wishes/Alex Maxim

  5. #4
    New Coder
    Join Date
    Sep 2012
    Location
    Scottish Borders
    Posts
    48
    Thanks
    4
    Thanked 11 Times in 11 Posts
    Greetings Alex, would suggest running the page through the W3C web page validator. So many faults that it failed to complete the test. First thing that caught my eye that it is showing two body start and two body end tags
    The CSS does not pass either I hate to say.

    Regards. Jim
    Jim's only wish is a simple web page

  6. Users who have thanked jamaks for this post:

    Alex Maxim (May 20th, 2019)

  7. #5
    Master Coder sunfighter's Avatar
    Join Date
    Jan 2011
    Location
    Washington
    Posts
    8,082
    Thanks
    37
    Thanked 1,081 Times in 1,077 Posts
    Big thing for me was <ul> tags but no<li> items.
    Evolution - The non-random survival of random variants.
    Physics is actually atoms trying to understand themselves.

  8. Users who have thanked sunfighter for this post:

    Alex Maxim (May 20th, 2019)


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •