Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Regular Coder nomanic's Avatar
    Join Date
    Feb 2009
    Location
    United Kingdom
    Posts
    292
    Thanks
    10
    Thanked 33 Times in 33 Posts

    Textarea problem

    I have a textarea, when you focus into it, you start typing halfway down the textarea, it must be inheriting css styles from somewhere above it but I don't know how to fix it. Any ideas?

    sorry didn't include a link, textarea is on contact page of this webpage http://www.nomanic.biz/dj/
    Last edited by Apostropartheid; 05-26-2011 at 12:34 AM.

  2. #2
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    Quote Originally Posted by nomanic View Post
    I have a textarea, when you focus into it, you start typing halfway down the textarea, it must be inheriting css styles from somewhere above it but I don't know how to fix it. Any ideas?
    My telepathy fails me today. (:

  3. Users who have thanked Apostropartheid for this post:

    nomanic (05-25-2011)

  4. #3
    Regular Coder nomanic's Avatar
    Join Date
    Feb 2009
    Location
    United Kingdom
    Posts
    292
    Thanks
    10
    Thanked 33 Times in 33 Posts
    had to reply to get it back on first page lol
    can anybody help?

  5. #4
    Master Coder sunfighter's Avatar
    Join Date
    Jan 2011
    Location
    Washington
    Posts
    7,517
    Thanks
    32
    Thanked 1,013 Times in 1,010 Posts
    Checked out in FF and IE - works fine for me.

  6. #5
    Senior Coder alykins's Avatar
    Join Date
    Apr 2011
    Posts
    2,045
    Thanks
    50
    Thanked 210 Times in 209 Posts
    can u SS what the problem is? i filled ur txt box with a ton of text and nothing changed... ?

    I code C hash-tag .Net
    Reference: W3C W3CWiki .Net Lib
    Validate: html CSS
    Debug: Chrome FireFox IE

  7. #6
    New to the CF scene
    Join Date
    May 2011
    Location
    Washington State, USA
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    I tested it in Chrome, & IE Compatibilty mode (ie 7,8,9) and it displays correctly for me. I'd suggest taking a screenshot like alykins suggested...

    Have you tested it in other browsers? maybe it's a browser setting.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •