Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 20 of 50 FirstFirst ... 10181920212230 ... LastLast
Results 286 to 300 of 742
  1. #286
    Registered User _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Honestly it was barely an hour. You have to be patient. We aren't here 24/7. Yes it was designed for a flv files. An asx file is a windows media player file. You can get a free video converter. Search for Riva Flash Encoder. There is an xml file that needs to be hosted somewhere. One line in the flash will also need to be changed to reference the url of the xml file on your webhost.

  2. #287
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Very new

    Hi Aerospace...I am very new to this thing...I have done my entire websit through some tutorials and help menus....I am trying to add som audio as I am a writer and speaker but I just can't get it...I have copied and pasted some code that you have put up but the peoblem I am running into is how to get the Audio in the right spots....I mean from the beginnin, like where should It be stored...haha

    I am using Frontpage....And they are mp3 files....I just want a simple link that will play the files on the embeded player

    I emailed you earlier but figured I should poset here...

    Please excuse my ignorance..

    Thanks a lot.

  3. #288
    Registered User _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Well you will need to find a web host that supports mp3's. Once you have found that, you can use this code to play the mp3s
    Code:
    <object width="370" height="45" 
          classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" 
          codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701"
          standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">
          <param name="url" value="http://urltomp3here.mp3">
          <param name="uiMode" value="full">
          <param name="autoStart" value="true">
          <param name="loop" value="true">
          <embed type="application/x-mplayer2" 
          pluginspage="http://microsoft.com/windows/mediaplayer/en/download/" 
          showcontrols="true" uimode="full" width="370" height="45" 
          src="http://urltomp3here.mp3" autostart="true" loop="true">
    </object>

  4. #289
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank You....My host does support it...I am having a problem because I am so new I don't know where I should stor the fmp3's that I want the player to play...

    I mean...do I leave them where they are on the hard drive or do I move them to a web folder like Media Files in front page?

    I am dumb eh?

    haha

    Thanks

  5. #290
    Registered User _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Is this site going to be a local site or an online site? If its online then the songs would need to be stored online because if they were stored on your hard drive no one but you would be able to hear them.

  6. #291
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is an online site.....I figured you have to store them online...I just don't know how to do that...

  7. #292
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got it....Thanks for all the help...you are awesome....what code do I change if I don't want it to start automatically?

    You are a great man

  8. #293
    Registered User _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Find all the places where it says autostart="true" and change it to autostart="false"

  9. #294
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    pls help

    im trying to play links in the embedded media player but with the different

    classid:6BF52A52-394A-11D3-B153-00C04F79FAA6
    (media player 10)

    how do i play the different tracks using regular links?

    thanks

    Steve

  10. #295
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello

    I've been following these discussions with interest. I'm a programming novice and am trying to embed a wmv file on a webpage. I can get the player to work fine but I'm a little irked at the black screen that appears when the page loads (the user needs to be able to press play to start the video).

    I would like to embed a static image in the embedded player so that the user has something to look at before they choose to press play. It would be somewhat like QT's poster frame in function. Is there any javascript or parameter that I can add to my existing code to get it to display this static picture? I'm not all that familiar with javascript but am a quick learner.

    Channel 9 at MSDN is an example of what I hope to accomplish:
    http://channel9.msdn.com/Showpost.aspx?postid=126995

    Here is my existing code:
    Code:
    <object 
    id="movie" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" 
    codebase=
    "http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701"
    width=320 height=240
    standby="Loading Microsoft Windows Media Player components..." 
    type="application/x-oleobject" name="movie">
    <param name="FileName" value="movie.asx">
    <param name="AutoStart" value="false">
    <param name="Loop" value="false">
    <param name="OnClick" value="1">
    <param name="ShowControls" value="true">
    <param name-"ShowDisplay" value="true">
    <param name="autoSize" value="false">
    <param name="displaySize" value="0">
    <param name="TransparentStart" value="true">
    <embed type="application/x-mplayer2" width="320" height="240"
    pluginspage="http://www.microsoft.com/Windows/MediaPlayer/"
    filename="movie.asx"
    autostart="false"
    showcontrols="false"
    autosize="false" displaysize="0" 
    src="movie.asx" name="movie"
    > </embed>
    </object>
    Any help or pointers would be appreciated.

  11. #296
    Registered User _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Quote Originally Posted by ElBeasto
    im trying to play links in the embedded media player but with the different

    classid:6BF52A52-394A-11D3-B153-00C04F79FAA6
    (media player 10)

    how do i play the different tracks using regular links?

    thanks

    Steve
    You should actually read through this thread next time. It was around pages 14-16 where I posted an example on how to do this
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
    "http://www.w3.org/TR/html4/loose.dtd">
    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    <title>Untitled Document</title>
    <style type="text/css">
    body {
    text-align:center;
    }
    </style>
    <script type="text/javascript">
    function PlayIt(what){
    player.document.getElementById('music').innerHTML='<object width="300" height="300" '
          +'classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" '
          +'codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" '
          +'standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">'
          +'<param name="url" value="'+what+'">'
          +'<param name="uiMode" value="full">'
          +'<param name="autoStart" value="true">'
          +'<param name="loop" value="true">'
          +'<embed type="application/x-mplayer2" '
          +'pluginspage="http://microsoft.com/windows/mediaplayer/en/download/" '
          +'showcontrols="true" uimode="full" width="300" height="45" '
          +'src="'+what+'" autostart="true" loop="true">'
    +'</object>';
    }
    </script>
    </head>
    
    <body>
    <select name="player" onchange="PlayIt(this.value)">
    <option value="none">::Choose a Song::</option>
    <option value="http://home.austin.rr.com/fairpoolerz/switchfoot.mp3">Song 1</option>
    <option value="http://urltosong2.mp3">Song 2</option>
    <option value="http://urltosong3.mp3">Song 3</option>
    <option value="http://urltosong4.mp3">Song 4</option>
    <option value="http://urltosong5.mp3">Song 5</option>
    </select><br>
    <div id="music">
    <object width="300" height="44" 
          classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" 
          codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701"
          standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">
          <param name="url" value="">
          <param name="uiMode" value="full">
          <param name="autoStart" value="true">
          <param name="loop" value="true">
          <embed type="application/x-mplayer2" 
          pluginspage="http://microsoft.com/windows/mediaplayer/en/download/" 
          showcontrols="true" uimode="full" width="300" height="45" 
          src="" autostart="true" loop="true">
    </object>
    </div>
    </html>

  12. #297
    Registered User _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Quote Originally Posted by no_sprinkles
    Hello

    I've been following these discussions with interest. I'm a programming novice and am trying to embed a wmv file on a webpage. I can get the player to work fine but I'm a little irked at the black screen that appears when the page loads (the user needs to be able to press play to start the video).

    I would like to embed a static image in the embedded player so that the user has something to look at before they choose to press play. It would be somewhat like QT's poster frame in function. Is there any javascript or parameter that I can add to my existing code to get it to display this static picture? I'm not all that familiar with javascript but am a quick learner.

    Channel 9 at MSDN is an example of what I hope to accomplish:
    http://channel9.msdn.com/Showpost.aspx?postid=126995

    Here is my existing code:
    Code:
    <object 
    id="movie" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" 
    codebase=
    "http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701"
    width=320 height=240
    standby="Loading Microsoft Windows Media Player components..." 
    type="application/x-oleobject" name="movie">
    <param name="FileName" value="movie.asx">
    <param name="AutoStart" value="false">
    <param name="Loop" value="false">
    <param name="OnClick" value="1">
    <param name="ShowControls" value="true">
    <param name-"ShowDisplay" value="true">
    <param name="autoSize" value="false">
    <param name="displaySize" value="0">
    <param name="TransparentStart" value="true">
    <embed type="application/x-mplayer2" width="320" height="240"
    pluginspage="http://www.microsoft.com/Windows/MediaPlayer/"
    filename="movie.asx"
    autostart="false"
    showcontrols="false"
    autosize="false" displaysize="0" 
    src="movie.asx" name="movie"
    > </embed>
    </object>
    Any help or pointers would be appreciated.
    That site uses mms there is a thread in here that discusses mms briefly like page #2 or something. Note what you want to do will only work in IE. I haven't done anything like this myself because I use solutions that are somewhat cross browser.

  13. #298
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by _Aerospace_Eng_
    That site uses mms there is a thread in here that discusses mms briefly like page #2 or something. Note what you want to do will only work in IE. I haven't done anything like this myself because I use solutions that are somewhat cross browser.
    I'd like a more cross-browser solution. I'm going to opt for a workaround --have people click on the image and launch the media player in a separate player.

    I guess what I plan to do can be done in say QT or even Flash but I plan to use WMV for a while until I pony up for a Flash MX communication server.

    Thanks for all your help btw

  14. #299
    New to the CF scene
    Join Date
    Jul 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    logo inside live streaming windows media player

    Hello all, any way to insert a logo in a live streaming windows media player ?
    I explain my self I live stream music from my website I would like to have a logo linking me back to my website...Is this Possible ?

  15. #300
    New to the CF scene
    Join Date
    Nov 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by petery
    Hello all, any way to insert a logo in a live streaming windows media player ?
    I explain my self I live stream music from my website I would like to have a logo linking me back to my website...Is this Possible ?
    Petery, you may want to check this out: http://www.microsoft.com/windows/win...solutions.aspx

    Hope this helps


 
Page 20 of 50 FirstFirst ... 10181920212230 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •