Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Oct 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Embedding Iframe video in Wordpress Slider Revolution - help please!

    Hi Guys,

    This is my first time building a site and I could do with a bit of help with revolution slider in wordpress.

    I'm creating a site that will feature matterport 3d VR property tours. Frontpage - Default - V.I.P. Vr International Property

    I want to embed an existing matterport tour into the slider revolution. I've followed the process outlined here https://www.themepunch.com/faq/displ...er-revolution/

    The video shows up in the slider but when I publish and go to visit the site the video is broken, 'oops we have a problem' message. It also stops all the other videos across the site from working...no idea why that would be?

    Someone has had the same problem as me before and found a solution...I just don't completely understand the solution. I copied and pasted the same cod in the link here in to css and javascript but it's still not working? https://theme.co/apex/forums/topic/h...er-revolution/


    Any help would be appreciated!

    C

  2. #2
    New Coder
    Join Date
    Apr 2017
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello,

    Hope you are doing well.

    I would like to help please add me on Skype ID: cis.ron or send me an email at [email protected]

    Regards,
    Ron A
    Last edited by ron1991; Oct 8th, 2018 at 04:28 PM. Reason: Misspelled

  3. #3
    Administrator VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    11,137
    Thanks
    6
    Thanked 1,336 Times in 1,305 Posts
    Hello charley and welcome to CodingForums. I suspect it’s something simple but unfortunately all the links you posted are somehow broken, and therefore we can’t look at your issue. Please post the URL to your site and the ones to Themepunch and the other forum post again.

  4. #4
    New to the CF scene
    Join Date
    Oct 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How strange, they were working before. Thanks for letting me know, I've re-posted a new thread with the working links...Hopefully no problem this time, will check now. Thank you for the offer of help. New to this and whilst finding it strangely satisfying this particular problem is driving me crazy!

  5. #5
    New to the CF scene
    Join Date
    Oct 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Stephan,
    I have had a reply from a new coder on here. He is asking for my site admin login details to look at it as my site is broken. I imagine that it is probably not advised to give this out?

    C

  6. #6
    Administrator VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    11,137
    Thanks
    6
    Thanked 1,336 Times in 1,305 Posts
    OK, please don’t cross-post (create multiple threads with the same subject) as this clutters up the forum and makes people unhappy that are trying to help you in one thread while a solution might already have been provided in the other thread(s). I see that the links are working in this thread of yours that you created earlier. I’ve closed that now for the above mentioned reason.

    So, yeah, I wouldn’t give out my admin password to any random stranger on the internet but on the other hand it would help to figure out what you might have done wrong. But let’s try it without your admin access first. Can you provide us with an example where the video error message is coming up? What’s the video that you are trying to embed in the first place?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •