Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Feb 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow Windows load even with SSD

    Some 2 or 3 weeks ago I started having this problem. The Windows loading screen, which did not take 5 seconds before, now takes several minutes. Once logged in to OS, everything works fine.

    I do not know if it has to do, but worth mentioning: I changed my 1TB HD (many bad sectors) for a 240GB Kingston SSD (SA400S37240G) about 1 year ago. As I'm not spacious use it just as storage device. I had never had an SSD before, so my experience was one of the best, I do not know how I got so long without.

    I've run benchmark tests (Data LifeGuard, CrystalDiskInfo, and CrystalDiskMark) on the SSD, and they've all looked healthy and perfectly functional. I've run around several antivirus and antispyware (ESET, Norton Rescue Tool, CCleaner, SUPERAntispyware, Karspersky and Windows Defender, of course). They found one or another suspect or allegedly dangerous file, but they did not solve the problem. I also ran Defraggler to see the level of fragmentation (17%) as a curiosity, since as far as I know, fragmentation, for an SSD, makes no difference.

    Everything indicates that SSD is not the culprit, but I do not know everything and I'm here because of it. Thanks for your help.

  2. #2
    New to the CF scene
    Join Date
    Feb 2019
    Location
    santa maria
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    download any antivirus and complete a full output! sounds like an infection to me! Once I also facing the issue similar to that because I try to install an app as read on https://appshowbox.org/, but its speed gets an increase after using Kaspersky antivirus But gets it from any trusted resource.
    Last edited by vinyl-junkie; Feb 19th, 2019 at 02:42 PM. Reason: removed hyperlink

  3. #3
    New Coder
    Join Date
    Feb 2019
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Here some reason why this problem occurs Using a hard drive (HDD) instead of a solid state drive (SSD), You need to restart your PC, Too many open apps and tabs, Hard drive is corrupted or fragmented, Not enough RAM.

  4. #4
    New to the CF scene
    Join Date
    Mar 2019
    Location
    Toronto
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If this happens, I just install Windows again!


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •