View Full Version : Instant Messengers Are Being Blocked (Solved!)

07-11-2006, 03:55 PM
Sunday evening, I was able to use AOL and Yahoo IM. I went to bed and the next afternoon, my g/f attempted to use AIM while I was at work, and it just said “Sign In Failed. Try again.” YIM has that the same kind of message. (AIM Express also cannot launch) Now, the two other computers on our home network can use them just fine, which means it couldn’t be our switch’s firewall. Just in case, I made sure that port 80 was open to me (which is the port that instant messengers use supposedly). They still didn’t work. So I then checked Windows Firewall and saw that the exceptions included AIM and YIM, so Windows shouldn’t be blocking it. Plus Windows would notify you anyway if it was blocking something. The last thing I checked is Norton SystemWorks, although it doesn’t have a firewall. I couldn’t find anything that would prevent those messengers from being used. I can use the internet just fine. It’s only the Instant Messenger programs, which means something is blocking them and only on my computer. What can I do to check to see what the problem could be? It really sounds like a blocked port on my IP, but like I said, I made sure it was open on my switch’s firewall. I don’t know what else could be blocking it. Anyone have any ideas? I'm at work now, so i really won't be able to do any testing, unless I get my g/f to mess with it since she's home, hehe.

Also, I've ran Adaware, SpySweeper, and Norton to make sure my computer is clean. My O/S is Windows XP Home Edition. Our internet connection is with Earthlink cable (through Brighthouse) and we have 3 computers connected to a D-Link DI-604 Switch that is hooked up to our cable modem. I do not have a firewall installed on my computer nor any external firewall hooked up to the network. This problem apparently occured over night since it worked sunday evening and then didn't work monday afternoon.



07-12-2006, 12:38 AM
I've been getting these messages as well. My passwords aren't getting stored even though I tell them to. I do have a Dlink router but I think its zone alarm causing the problem though you said you have no firewall on your system.

07-12-2006, 03:01 AM
IMs don't usually use port 80...

07-12-2006, 03:09 AM
IMs don't usually use port 80...
The proof: http://kbserver.netgear.com/kb_web_files/n100495.asp
Port 80 is used for the HTTP protocol.

07-12-2006, 06:10 AM
When stuff like that happens to me, and nothing seems to work, I usually just erase all temp internet files, cookies, make sure I clear all cache, and reboot the computer. Assuming you don't turn off your computer at night, you might want to try that.

Also, try disabling Norton.

Do you have MSN messenger? If yes, does the problem also affect it? If no, you might want to download it and see if the problem also affects that.

07-12-2006, 03:01 PM
I guess I got some bad info about the ports. I saw this post on Experts Exchange: http://www.experts-exchange.com/Security/Q_20968914.html and the accepted answer was that it was "if all other ports are blocked, they'll tunnel through port 80". I misread it, thinking they came through port 80 first. I then found this link for the ports: http://archives.seul.org/or/talk/Feb-2006/msg00009.html.

I'll try disabling Norton, although I doubt it's that. Strange how I didn't even try that anyway :confused: I hate when i overlook stupid things like that. EDIT: My g/f tried this and still the same problem.

Anyway, it's been 3 days and still no good. I can sign on anywhere else. I was going to try reinstalling AIM Triton, but when I found that Yahoo IM and AIM Express both didn't work either, I figured that wouldn't solve the problem. I've of course tried the usual reboot of the computer. Nothing seems to work.

Maybe I'll try MSN Messenger too, but I can take an educated guess now and say that won't work when the other programs aren't working. I'll try out LimeWire and some others to see what kind of access I have and don't have.

Still open for suggestions here, so hopefully someone can help me.


07-13-2006, 03:36 PM
Well, my g/f solved it, sort of, hehe. She uninstalled AIM Triton, couldn't d/l it again, d/l the older version of AIM, and it worked. She then tried to d/l Triton again and this time it let her. She installed it and it worked also.

As for Yahoo, she hasn't tried it, but when I get home, I'll probably try it again. If it doesn't work, I'll just reinstall it.

I guess somehow the messenger programs got corrupted from something (virus? malware?), so it looks like they just needed a good 'ol reinstall.

Thanks for trying to help!