View Full Version : msiexec.ini corrupted?

01-11-2006, 10:19 PM
I get this error when I try to unintall/install any windows related program, like Microsoft Office, and it even gave me an error for installing Java update. The installation terminates, and that's that. Is there a way to fix this problem? I also tried copying these files from my laptop and replacing them, but the same thing happens... Plz help T_T ...

01-11-2006, 10:58 PM
All them products use the Windows Installer. Try downloading the latest version from http://support.microsoft.com/?id=893803. I think it should fix your problem, it's worth a shot even if it doesn't.

What's the actual error?

01-12-2006, 11:01 PM
Sorry , the exact file name is msiexec.exe and it gives me this error whenever I try to install almost anything (as weasel established), which meant it was the windows installer, but I downloaded and installed it... no change:

"msiexec.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

also, there is a "ole32.dll" file that is giving me some issues as well, but only like when I open a video folder in explorer, it says it gives me the message above except with explorer.exe. I dont know if that will help... Im trying to fix both these problems, im sure their not anything extrememly big, since my OS is working completely fix with the exception of those problem.... Thnx in advance...:o

01-12-2006, 11:46 PM
So whenever you open a folder in XP that has been associated with containing video files, explorer.exe crashes? Sounds like either you have some malware on there appended to explorer.exe, or something's corrupt along the line. I'd make sure that the system is clean of any crapware.

Sounds like you could benefit from reinstalling XP ;)

In regards to Windows Installer, you could try this: http://support.microsoft.com/default.aspx?scid=kb;en-us;290301
and have a look at this:

01-13-2006, 06:10 AM
It seems I may have to reinstall XP, cuzi tried every single methos on the link you gave me and it still wont work, as for the clean up utility, well, that gets the same error as all the other installations