View Full Version : Can't get my game to install...

12-25-2005, 05:57 AM
I just got LotR - The Battle for Middle Earth and I can't get it to install past


When installing Lord of the Rings: The Battle for Middle-earth, why does the installation fails with the error message 'A problem occurred when trying to transfer the file 'D:\data\movies\big_movie_with_alpha.vp6' from the media'.

This is caused by an error reading the disk.

End all unnecesary background tasks to prevent program conflicts during installation.
These CD-rom troubleshooting steps will preven read errors.

Needless to say, I went through the cd-rom troubleshooting and as far as I know - that's not the problem

I do, however, have windows firewall running and can't figure out how to get it gone - in my task mgr there is a file called wsnctfy that I cannot get to end process - I get a lil popup in my task bar that tells me I don't have virus software installed and yaddy yadda click here to open windows security alerts

I'm using winxp and I'm bout out of my mind with this stupid thing as I know just about everything about win3x/win9x and some w2k but absolutely nothing about winxp

Any thoughts?

12-25-2005, 12:46 PM
My immediate thought is 'faulty CD' - I'd try and get a replacement if you can.

But... you could make ISO images for the CD's, and try mounting them in Daemon Tools.

This following thread may be of help. On page 2 there is a link to download a (apparently, I haven't tried it) non-corrupted version of big_movie_with_alpha.vp6 . After making the ISO's you could replace the file with the downloaded one.


12-25-2005, 01:34 PM
Tried copying the contents of the CD to a folder on your hard disk?

12-26-2005, 02:42 AM
Tried copying the contents of the CD to a folder on your hard disk?
hadn't thought of that - however after it installs disk 1 it asks for disk 2 - would it find it if I did that?

I'm kinda stoopid about this kind of stuff

12-26-2005, 05:01 AM
ok this is what I finally had to do...

I had to dl and install a tool called cdcheck - I had to run the cdcheck on the corrupt cd which created a copy of the cd to a folder on my c drive which I created - the purpose of this was to restore the corrupted files (which there were 2)

I then copied the new folder to a new cd and voila! it's now installed...phew!!