View Full Version : System Restore Problem - Help Please!

12-17-2005, 12:51 AM
I've recently been dealing with various error messages and a very slow computer. I have remedied those problems thanks to help from other here and on other sites.

I'm not sure whether my System Restore quit working before or during my recent problems but here is the problem I have with it:

At first I noticed that it would not restore to a previous restore point so I would chose another previous point and it would restore fine. I experimented, going back to various other points and some would restore and some would not. The intesting thing was that a couple of times when I tried to restore (a 2nd time) to a point which previously failed....it restore just fine!

When I finally got the system running quickly and rid of various malware, I decided to create a new restore point. I waited a couple of days and tried to restore to that point but no luck. Bottom line is....the calendar shows numerous restore points (automatically created for various reasons) since I created the new point but each time I try to restore the system seems to go thru the process and then tells me "unable to restore to.....".

Does anyone out there have any ideas on how to fix SR? THANKS!

12-17-2005, 12:57 AM
Re: my original post: I have checked the disk space required for SR and that is not a problem. I run Norton AV and have no indication that I have had a problem with a virus or with anything quarantined. I have also looked in the Event Log and find nothing there that helps....although that area is like Greek to me!

12-17-2005, 01:21 AM
You might want to try clearing out all the previous restoring points from the hard drive and having it start clean, you can do that from the disk cleanup tool which is under your hard drive properties in my computer.

And just a note, I wouldn't totally depend on the system restore feature to remove malware/spyware problems, its been to have a program like Ad-aware actually go in and remove them.

12-17-2005, 07:07 AM
I am now regularly running AdAware, SpyBot and Microsoft Anti-Spyware so not interested in using SR for that purpose.

I thought I removed all previous restore points when I created a new point in SR on 12/11. I continue to have the problem since then. Are you suggesting that I need to create another new point wiping out those of the past week? I don't understand how that will give me a different result. Also, is there another way to clear old restore points other than the obvious way of creating the new one in SR?

Another thought....how about if I uninstall SP2 and reinstall it? If I have corrupted SR files would that not get rid of them? Barring that, is there a way to reinstall SR from the original XP CDROM?

12-17-2005, 11:04 PM
Thanks!! I created a new RP this morning. Since then I have done a couple of SpyBot scans which create newer Restore Points. I have been able to go back and successfully restore to the point I created this AM. I used DiskCleanup in System Tools.

Maybe you can answer a new question on SpyBot:

I have been using Version 1.3 successfully along with AdAware. SpyBot has been finding and fixing 5 'bad' entries. This morning I found where SpyBot has an updated Version 1.4. I downloaded, installed and ran it. It found 42 'bad' entries!! I went ahead and deleted them but am really confused now. Were these 'new' 42 entries just things that Version 1.3 had never detected but were there all the time OR were they brand new and 'put' on my machine with the install of Version 1.4??

I guess the point is moot because the new Version 1.4 'disappeared' a while ago when I was doing one of my 'test' System Restores. Still, I want to have the best and most recent version of SpyBot. What do you think?


12-17-2005, 11:24 PM
It was probably that 1.4 and newer detection definitions than 1.3 so it found more stuff, simple as that.