View Full Version : Router Not Working

10-12-2005, 06:15 PM
Ok. What I wanted to do was configure my port settings. Becuase I forgot the password to my web console I checked some documentation and found that I can hit the reset switch to restore it to factory settings.

After doing so, I have been unable to connect to the web based management console on (When i try and access, it says the connection was refused.

I think i reset it correctly, everything is plugged in but I cant login to the console in order to be able to reset the internet settings and configure ports.. What could the problem be?


10-12-2005, 06:28 PM
How are you connected to the router? Wired? Wireless?

10-12-2005, 07:19 PM
What brand and model router is it? So it isn't even prompting you for the username and password and is just going straight to the connection refused?

Now are you sure you are on the correct subnet to access it now that you reset it? Like your computer should be on 192.168.0.x with a subnet of

10-12-2005, 07:46 PM

10-12-2005, 08:43 PM
Sorry, I should have been more specific. I am using a d-link wireless router. I have set the Gateway IP to, the subnet to and set the DNS server to also. I tried different IP addresses for the main IP, and also variants such as which is what I always used to use.

Could you give me some more information about the subnets, as I believe I have set them but want to double check.

10-12-2005, 09:01 PM
For my Netgear router for inital config you have to be connected to it by ethernet.

10-12-2005, 10:14 PM
Hey, im posting on behalf of Matt because obviously he cant post!

Ok... heres what hes telling me on the phone.

ive set my TCP/IP settings properties. This is what ive set everything to:

IP Address:
Subnet mask:
Default gateway:
DNF Server: Same as Default gateway

He is still getting "connection refused". Also, On the router, the Power and ADSL light are On, But Status and WLAN are off.

@ Error 404, Matt didnt need an Ethernet wire to set it up in the first place, But he has an Ethernet wire. So if you know how to set it up using this wire. Let me know!

10-12-2005, 11:13 PM
Which model is it specifically? I was going to look at the manual for it but I need to know the model and the revision number (if possible).

From what I've found on the net, there are two ways to reset the router.

1. While the device is on, hold the reset button in for like 10 seconds.
2. Power the device off and whlie restoring power hold the reset button for 20 seconds then release.

I assume the second one is like a full reset everything to goes back to factory defaults.

Also some routers use as their default address. Also most routers when you reset them (fully) have DHCP on. Your best bet would be to set your computer to use DHCP and see what address it picks up.

10-13-2005, 12:54 AM
I have the D-Link DI524 Wireless Router. You will want to unplug your modem as well for about 10 seconds and then plug in back in. I had this problem a while back. There is a setting under the Tools Tab, then under the Misc button that decides what rate to set either 10, 100 or 10/100 auto. Most home connections use 10 so you can set it to 10 or auto. It could be just that your modem hasn't assigned an ip to the router. You can check this as well under the Status Tab. Most D-Link routers have similar administration pages.

10-14-2005, 05:40 PM
I am using a D-Link DSL 604+ Router. I am going to try oracleguy's suggestion when powering it on. Also I will look into what Aerospace said. Thanks very much for your help, I will get back to you as soon as possible.

10-15-2005, 07:19 PM
I couldn't work out the problem and didn't really have any more time to fix it so I bought a new router, and its all ok now. Thanks for all your help :)

10-15-2005, 09:30 PM
Glad it worked out okay. One question - how old is the old router? If it's still under the manurfacturers warranty you *could* get your money back I guess.