View Full Version : WMP 10 not playing sound

07-04-2005, 01:53 AM
I downloaded some things that I would like to watch on my computer. I opened it when it was finished downloading, and no sound nor picture came up. So, I asked some one I knew over AIM and they gave me DivX to install. I did, so now the picture comes up, but no sound did. At the bottom, it says "Error Loading Codecs" right before playing. I know my sound works because I listen to music on my PC, just not on this particular file (AVI btw). Does any one have any suggestions on what I should do?

07-04-2005, 02:37 AM
Hmm try installing this All in 1 Codec Pack (http://www.free-codecs.com/download/Codec_Pack_All_in_1.htm). I was having the same problems as you. I installed this codec pack and all is well now. If that doesn't work then I have another suggestion which is a bit more complicated but until I see a response on how the codec pack worked, I'll leave my other suggestion till then.

07-04-2005, 02:54 AM
IT worked!! Thanks so much!!

07-04-2005, 03:46 AM
Cool glad it worked.

07-04-2005, 10:29 AM
Hrm....I had that problem a few times, I'll try it out...

07-04-2005, 08:52 PM
Cool I have the same problem I will install it to.

07-05-2005, 05:32 AM
Ok, that package worked fine on the PC I was on that week. Now that I am on my own PC at home, it doesn't. The volume nor the pciture works. (well the pciture does but it has white lines over it).

what should I do now?

07-05-2005, 06:23 AM
Okay this might sound strange but it works most of the time. Lower your Internet Explorer security settings to the lowest they can go.
Tools>Internet Options>Security Tab>Custom


C:\Program Files\Windows Media Player\mplayer2.exe
Then open the video file using mplayer2.exe, it should try to download the codecs needed. If it plays the video then close mplayer2.exe, set your security settings on IE back to the settings you had before, and then try using WMP like normal. I did this one time when I didn't know about the codec pack. I searched the codec error on google, and those instructions seemed to turn up often.