View Full Version : FileZilla Upload Issue

01-13-2012, 04:59 AM
Hello! First, these are my FileZilla stats:

FileZilla Client

Version: 3.5.2

Build information:
Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-11-08
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:
wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:
Name: Windows Vista (build 6002, Service Pack 2)
Version: 6.0
Platform: 32 bit system

The problem I get when I try to upload is that, well, it will not upload. It erases the file currently on the server, but then it can never upload the new one. So the file is on the server, but it's filesize is 0. It keeps asking me if I want to overwrite the file until it times out.


Status: Starting upload of C:\wamp\www\index.html
Command: CWD /*name*
Response: 250 OK. Current directory is /*name*
Status: Retrieving directory listing...
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (*redactified*)
Command: MLSD
Response: 150 Accepted data connection
Response: 226-Options: -a -l
Response: 226 3 matches total
Command: TYPE A
Response: 200 TYPE is now ASCII
Command: PASV
Response: 227 Entering Passive Mode (*classidacted*)
Command: STOR index.html
Response: 150 Accepted data connection
Error: Connection timed out
Error: File transfer failed

I dunno if I forgot anything. I have tried it on two different servers, so I am assuming it's my computer. Thanks!

Major Payne
01-13-2012, 07:07 AM
Never uploaded using FileZilla and WAMP. Maybe this might help:

FileZilla FTP Tutorial - How to Upload Your Site with FileZilla

In this tutorial you learn how to upload your website using FileZilla, the popular free FTP application. FileZilla is available for Windows, Mac and Linux.

Read the full article here:


Make sure the options are set properly is all I can suggest at this point.

01-13-2012, 08:13 PM
Ah, but those files were just an example. I've tried other files as well, and it just did the same thing.
I've put up two websites now, so I know how to use FZ and all. The servers accept upload fine from other computers. Maybe I should just look into a different FTP client for starters?

01-14-2012, 12:51 AM
I've used FileZilla for some time and found it to be occasionally buggy. I ran into the same problem you had a while back. I simply uninstalled and re-installed FileZilla and found it to work just fine after.

Major Payne
01-14-2012, 03:19 AM
Are the paths and use of WAMP on other computers the same when using FileZilla?

Comparison of FTP client software (http://en.wikipedia.org/wiki/Comparison_of_FTP_client_software)