View Full Version : Resolved Domain Won't Resolve... at least on my end.

01-10-2012, 05:58 AM
So I registered a domain name (as I have done so many times in the past) and waited for it to come online. However, it appears on my end that it is still down. The domain in question is "jonandjocelyn.com".

I contacted my hosting provider and asked them why the site wasn't working and they said it was working. So I used BrowserShots.com to take a preview of the website, and they all came up as the site was suppose to. Still, on my computer, I get the standard "Firefox can't find the server at www.jonandjocelyn.com." in FireFox and "Ooopss! Google can't find the website you're looking for." in Chrome. My FTP says it can't resolve the domain name and even using my cmd prompt to ping it gives a cannot resolve error.

I tried my brothers laptop (on the same network). Same thing... nothing.

Something new I just tried was to use a proxy (http://www.proxy.org) and the website came up.

What is wrong with my computer/network? I restarted my computer but that seemed like a long shot when my brothers laptop doesn't seem to work either.

I can visit any other website (such as this one) just fine. Even ones that are on the same hosting plan.:confused:

01-10-2012, 08:07 AM
The problem would either be with your ISP not updating their DNS servers or your domain registrar not propagating the information. Since I can access it I'd say it's more than likely your ISP. You don't have to use your ISP DNS server. Google offers free public DNS servers you can use. I sometimes switch my network to use the Google DNS whenever my ISP is having problems. It's easy to set up. If you use a router for your home network just login the web based control panel and simply change the setting where it will typically say "Get DNS automatically from ISP" to define your own and punch in Googles DNS IPs.


01-10-2012, 02:51 PM

I tried setting it up but they didn't seem to work either. I may have done it wrong as well, but the other sites seemed to work. I have a Linksys WRT54G2 router.

I also found out that http://www.arcamax.com doesn't seem to resolve either. :(

01-10-2012, 07:29 PM
Alright, so I tried again and it appears to work. :) Thanks man.