View Full Version : Am I using the alias module correctly?

05-19-2010, 01:41 PM

I put this the Alias section of my httpd.conf file

Alias /oplogs/ "\\ITOps\Mainframe Operators\Documentation\Operator schedule archive folder\"

<Directory "\\ITOps\Mainframe Operators\Documentation\Operator schedule archive folder\">
Options Indexes MultiViews
AllowOverride None
Order allow,deny
Allow from all

I then restart the service and that goes OK! But going to the URL http://localhost/oplogs/ I get a 404 error.

The access log says this:

xxx.xxx.xxx.xxx - - [19/May/2010:17:27:31 -0400] "GET /oplogs/ HTTP/1.1" 404 306

And the error log says:

[Wed May 19 17:27:31 2010] [error] [client xxx.xxx.xxx.xxx] File does not exist: C:/ITOps

Can somebody point out the error of my ways here?? I've also tried reversing the slashes in the file path, that didn't work either!


Thanks for any input!

05-20-2010, 11:43 PM
Nobody can help me with this one? :(

I'm rather baffled at why it looks at the C drive all the time. I even tried this while I was logged into the same machine which the server runs from and the drive is mapped to H: .. I still got the same results.

Can somebody please help me??