PDA

View Full Version : <span> tags troubles with NS



PhotoJoe
Jul 14th, 2002, 06:21 AM
I'm trying to redo the first page of my web site. But IE and NS are not treating this section of code the same. With IE the counter and the midi player(which is just for NS) are placed near the bottom like I want. But with NS it is placed right under table with the text. Also with NS if you resize the browser window you have to reload the page for the butter fly script to work and the midi player is not working. It works great in Windows FrontPage 2000 when I preview it using the NS browser. I have this bit of code in the <head> tags section of the page.

<style type="text/css">
<!--
#counter { position: absolute; top: 550px; left: 350px }
-->
</style>

If you want to see the page in action click on this link:

http://www.bottomlee.com/Stationery_01.htm


Code Section
<span id="counter">
<div>
<table width="150" height="50">
<tr>
<td><!--webbot bot="HitCounter" startspan u-custom i-digits="0"
i-image="4" preview="&lt;strong&gt;[Hit Counter]&lt;/strong&gt;"
i-resetvalue="745" --><img src="_vti_bin/fpcount.exe/D:/My%20Documents/Bottomlee.com/
?Page=Stationery_01.htm|Image=4" alt="Hit Counter"><!--webbot
bot="HitCounter" endspan --></td>
</tr>
<tr>
<td><embed src="Midi/beauty_and_the_beast.mid" autostart="true"
loop="false" width="120" height="15" controls="smallconsole" alt="*"></td>
</tr>
</table>
</div>
</span>

jkd
Jul 14th, 2002, 06:35 AM
This has nothing to do with DOM Scripting, I'll move it to the HTML forum.