PDA

View Full Version : Problem with my web



garret
Mar 22nd, 2010, 06:48 PM
Hi guys. I've a problem here with my new web I'm trying to make. It's the first time I work with html / css / javascript.
So the problem I've here is that the page works relatively well in firefox ( needs some work yet ) but doesn't work in Internet Explorer / safari / Opera :S
The javascripts animations, none works except in firefox. Does anyone can help me here please.

Here's the link to my page (http://www.luisporem.com)
Thanks in advance

( The page is not finished yet. It's being a long process but slowly I hope to get there )

tomws
Mar 22nd, 2010, 08:43 PM
You mean website, yes? I doubt you're making a new web (http://en.wikipedia.org/wiki/World_Wide_Web).

The animations work here in IE8 and Safari 3.1. What versions do you have problems in?

garret
Mar 22nd, 2010, 08:52 PM
You mean website, yes? I doubt you're making a new web (http://en.wikipedia.org/wiki/World_Wide_Web).

The animations work here in IE8 and Safari 3.1. What versions do you have problems in?


yes, a new website. sorry my ignorance...

well, it doesn´t work at
opera 9.27
inernet explorer 5.2 for mac

but all the other that weren't working are now...

tomws
Mar 22nd, 2010, 08:58 PM
I can't help with the Mac browser, and I don't have Opera 9.xx. Maybe someone else can help.

garret
Mar 22nd, 2010, 09:02 PM
I can't help with the Mac browser, and I don't have Opera 9.xx. Maybe someone else can help.

Thank you for the attention :)