PDA

View Full Version : Gaps in HTML slice table



amuse88
Mar 9th, 2010, 04:23 PM
Hey all. Getting these annoying little gaps in a HTML slice table. This is driving me nuts, would really like some help with it please :) I've had a look around, found some hints but really nothing concrete so far. It looks fine when I view in it Chrome on my computer, but things fall apart when I view it externally in Hotmail. Any and all assistance appreciated!:thumbsup:

<HTML>
<HEAD>
<TITLE>Custard tarts.</TITLE>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
</HEAD>
<BODY BGCOLOR=#FFFFFF LEFTMARGIN=0 TOPMARGIN=0 MARGINWIDTH=0 MARGINHEIGHT=0>
<!-- ImageReady Slices (Email template 1.psd) -->
<TABLE WIDTH=1240 CELLSPACING=0 CELLPADDING=0 BORDER=0 MARGIN=0 TD IMG {display: block}>
<TR>
<TD COLSPAN=2>
<a href="http://convention2010.amsa.org.au/">
<IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_01.gif"

WIDTH=1240 HEIGHT=236 ALT=""></TD></TR>
<TR> <TD>
<a href="http://www.facebook.com/event.php?eid=365420015742"><IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_02.gif"

WIDTH=591 HEIGHT=473 ALT=""></TD>
<TD>
<a href="http://www.youtube.com/watch?v=9u8-J8iO30k"><IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_03.gif"

WIDTH=649 HEIGHT=473 ALT=""></TD></TR>
<TR>
<TD>
<a href="http://convention2010.amsa.org.au/index.php?

option=com_content&view=category&layout=blog&id=902&Itemid=60"><IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_04.gif"

WIDTH=591 HEIGHT=472 ALT=""></TD>
<TD>
<a href="http://convention2010.amsa.org.au/index.php?

option=com_content&view=category&layout=blog&id=901&Itemid=59"><IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_05.gif"

WIDTH=649 HEIGHT=472 ALT=""></TD></TR>
<TR>
<TD>
<a href="http://convention2010.amsa.org.au/index.php?

option=com_content&view=article&id=83&Itemid=69"><IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_06.gif"

WIDTH=591 HEIGHT=573 ALT=""></TD>
<TD>
<a href="http://www.facebook.com/event.php?eid=335825123343"><IMG

SRC="http://i378.photobucket.com/albums/oo222/phantom220/Hobart2010/Email-template-2_07.gif"

WIDTH=649 HEIGHT=573 ALT=""></TD></TR>
</TABLE>
<!-- End ImageReady Slices -->
</BODY>
</HTML>

ksduded
Mar 9th, 2010, 04:29 PM
Hey all. Getting these annoying little gaps in a HTML slice table. This is driving me nuts, would really like some help with it please :) I've had a look around, found some hints but really nothing concrete so far. It looks fine when I view in it Chrome on my computer, but things fall apart when I view it externally in Hotmail. Any and all assistance appreciated!:thumbsup:


try adding border="0" in your <img> tags

amuse88
Mar 9th, 2010, 04:52 PM
Nope. Still displays fine in a standalone HTML page, but things fall apart with those damn gaps when I view it in Hotmail.

tomws
Mar 9th, 2010, 05:14 PM
It doesn't display fine in a standalone Firefox 3.5. Adding border="0" to the img tags and style="border-collapse:collapse;" to the td tags cleans it up here.