PDA

View Full Version : Navigation works in IE but no where else



PitbullMean
Feb 3rd, 2010, 10:11 PM
I'm using word press and for some reason the navigation works fine in IE you can click each link no problem but in Google Chrome and Fire fox it fails. Any Ideas?


http://foreverlock.ca/aoa2

drhowarddrfine
Feb 3rd, 2010, 11:03 PM
Works for me.

PitbullMean
Feb 3rd, 2010, 11:41 PM
What Browser did u use, cause a friend of mine tested it with Opera, Fire fox, IE and Google and he told me it works in IE and Opera but not the other 2

tomws
Feb 3rd, 2010, 11:46 PM
Assuming you're talking about the top nav, they work on the Home and Forums pages, but not the others. FF 3.5 here.

There's an empty subnav ul hanging over the top of the main nav. This section:

<div id="navigation">
<ul>
<li class="page_item "><a title="Home" href="http://foreverlock.ca/aoa2/">Home</a></li>
<li class="page_item page-item-2 current_page_item"><a title="About" href="http://foreverlock.ca/aoa2/about">About</a></li>
<li class="page_item page-item-45"><a title="Join" href="http://foreverlock.ca/aoa2/join">Join</a></li>
<li class="page_item page-item-47"><a title="Roster" href="http://foreverlock.ca/aoa2/roster">Roster</a></li>
<li class="page_item page-item-25"><a title="Forum" href="http://foreverlock.ca/aoa2/forum">Forum</a></li>
</ul>
<div id="subnav">
<ul>
</ul>
</div><!-- /sub nav -->
<span class="skip"><a href="#main-wrapper">Skip To Content</a></span>
</div>

PitbullMean
Feb 3rd, 2010, 11:54 PM
so i should remove that?

tomws
Feb 4th, 2010, 01:22 AM
I don't know. I would assume it's being generated by the theme engine somewhere. Perhaps the conditional display of the subnav is broken.