PDA

View Full Version : textarea problem



charon
July 10th, 2002, 09:38 AM
I don't know why, when i type my mail content into the textarea, after sending, my mail content layout is slightly different with the original one, for instance:

content type in the textarea:
Here's a fantastic effect. As you know, multiple checkboxes are often avoided in forms because users have a tendency to simply check all the boxes no matter what. Radio buttons have become the preferred element when a choice must be made. You mostly see checkboxes used as single items. I see them mostly at the end of larger forms asking if I want to receive a newsletter or email updates about a product I'm downloading.

display in mail:
Here's a fantastic effect. As you know, multiple checkboxes are often avoided in forms

because users have a tendency to simply check all the boxes no matter what. Radio buttons have become the preferred element when a choice must be made. You mostly see checkboxes used as single items. I see them mostly at the end of larger forms asking if I want to receive a newsletter or email updates about a product I'm downloading.

there is the <br> lah......why??

please advice.

FJbrian
July 11th, 2002, 04:14 AM
what are you sending it thru?
just a form or thru formmail on your server?
where is this? link?

charon
July 11th, 2002, 08:41 AM
I create my own email page by using ASP through CDONTS component.

FJbrian
July 11th, 2002, 03:59 PM
tough to help without knowing more

check the width of your text area
I had a similar error when I had cols="40
left off quote

I'd bet it's in the asp though