PDA

View Full Version : Image placed at top right doesn't show in IE



407chelsie
Jan 23rd, 2009, 07:21 PM
I just tested a site design on a friends computer and it doesn't show the background image which should be anchored at the top right.

I have placed the home page here (http://idisk.mac.com:80//chelsie.hall/Public/NMG/index.html).

Please tell me there's an easy fix.

Also, I'm just starting to design sites again (last coded in 1996) and I'm told I shouldn't be using tables. I'm trying to incorporated CSS to the best of my ability but haven't found a way around tables yet. Any advice directly associated with the design I'm currently working on, would be greatly appreciated.

Rowsdower!
Jan 23rd, 2009, 07:30 PM
Hello and welcome to the forums. Are you talking about "Background-v3.jpg?"

It shows up for me in IE7 and FF2. What version of IE is your friend using? On older versions there is a PNG transparency issue that might be at the root of your problem.

As for layouts NOT using tables, check out these references for starters:

General how-to:
http://www.w3.org/2002/03/csslayout-howto

Some free samples/examples:
http://www.cssplay.co.uk/layouts/

I'm sure more people can chime in with extra resources to help you get started with the transition. It's not as tough as you might think!

sazerty99
Jan 24th, 2009, 02:30 PM
thank you

oesxyl
Jan 24th, 2009, 02:45 PM
background image have about 300K and is possible to have problem with loading, look for partial content messages in server log. Anyway explore Rowsdower! suggestion first about ie and png.

best regards