View Full Version : Big Lick Media's News Content Publisher script

07-28-2007, 03:29 AM
Hi all. I have Big Lick Media's News Content Publisher script (version 3.0) and it has been said that the only support I can get on this product is to post on these forums... so here it goes, hope someone can help.

I have uploaded the files, changed the chmod on the .txt file ...etc.

When I go to the login page and type in my username and password, it doesn't let me through - just goes back to the login page.

I have noticed so far that it only does this on GoDaddy hosted accounts.

Any ideas, workarounds... etc.

07-28-2007, 05:25 AM
I'm guessing you paid for the script which case you've been ripped off. I suggest you read this thread. http://www.codingforums.com/showthread.php?t=114208

07-28-2007, 11:13 PM
Thanks for the info Aerospace_Eng. Actually, I dowloaded the script right before they started charging. They have a contact form on their site - I'll try writing there.

Does anyone know of a script that will do the same thing?

(I can log into the back end and change the info in a WYSIWYG editor and the info is saved to a .txt file. Then I just paste a snippet of code whereever I want the info to appear on the webpage and it pulls the code from the .txt file)

07-28-2007, 11:45 PM
The script should work pending you did everything correctly. What did you use to chmod the files?

07-29-2007, 12:51 AM
wsftppro, I checked and rechecked and uploaded the same way on another hosting provider and it worked. So that leads me to beleive it's some setting with GoDaddy. Kinda weird.

07-29-2007, 01:12 AM
Try changing the file permissions using the godaddy file manager. I know on one web host I have I can't change file permissions through an ftp program. I have to use the file manager to change them.

07-30-2007, 09:47 PM
The GoDaddy file manager and their ftp client won't let me change permissions.

I have gotten several responses from Derrick at Big Lick Media on this issue.

I have to say after reading some of the post on here about their scripts I am very pleaslanty surprised at the effort he is putting forth to try to solve my problem. :thumbsup:

If you have any more suggestions I would be happy to give them a try.

07-30-2007, 09:59 PM
Then you may have to use php's chmod function. http://us.php.net/chmod

Though if a host doesn't let you change file permissions then I suggest getting a different host.

07-30-2007, 10:15 PM
When I go to the login page and type in my username and password, it doesn't let me through - just goes back to the login page.If this is the only symptom, it could be anything - using a http authentication mode that is not available for the way PHP is running, magic quote setting, register_globals, safe mode, register long array, using an Apache specific function on an IIS web server... and is not necessarily a permissions problem. But it does point out that the code is not checking for something and reporting a useful error message.

Have you checked your web server log for errors and/or turned on full PHP error reporting? Does your web server/PHP/mysql type and versions meet the requirements listed for the script?

07-31-2007, 05:52 PM
Yay! Problem solved! Derrick at Big Lick Media pinpointed the issue to be with the php.ini file. allow_url_fopen and register_globals were off. Dispite what has been said about BLM in these forums, I have to say the support provided was outstanding and I was very impressed!

A big Thank You to _Aerospace_Eng_ & CFMaBiSmAd as well!