PDA

View Full Version : what happened to my webpage?



pod
Nov 30th, 2006, 07:15 AM
pls advise anyone???
this is a first for me. i uploaded a website via FTP and some of the pages didn't download. here's what i got instead:
vti_encoding:SR|utf8-nl vti_author:SR|ROSAL2\\HONEY vti_modifiedby:SR|ROSAL2\\HONEY vti_timelastmodified:TR|20 Nov 2006 10:16:00 -0000 vti_timecreated:TR|20 Nov 2006 10:16:00 -0000 vti_title:SR|Window Blinds SAMPLE 037 | Desert Blinds vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{6AE9101B-FE21-4227-821B-7A98B8D380BF} vti_backlinkinfo:VX|shutters_samples.htm vti_cacheddtm:TX|20 Nov 2006 10:17:38 -0000 vti_filesize:IR|6866 vti_cachedtitle:SR|Window Blinds SAMPLE 037 | Desert Blinds vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|S|images/index_url.jpg S|images/index_top1.jpg D|clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 D|http://active.macromedia.com/flash2/cabs/swflash.cab S|menu.swf S|images/blank.gif S|images/sub_img4.gif S|images/DesertBlindsLOGO.jpg S|images/shutters_title.jpg S|images/shutters/Desert-Blinds-Samples-011.jpg H|shutters_samples.htm H|index.htm H|about.htm H|blinds.htm H|solar_screens.htm H|shutters.htm H|contact.htm S|images/blank.gif S|images/index_shop.jpg S|images/blank.gif H|blinds.htm H|solar_screens.htm H|shutters.htm S|images/index_fnews.jpg vti_cachedsvcrellinks:VX|FSUS|images/index_url.jpg FSUS|images/index_top1.jpg NDUS|clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 NDHS|http://active.macromedia.com/flash2/cabs/swflash.cab FSUS|menu.swf FSUS|images/blank.gif FSUS|images/sub_img4.gif FSUS|images/DesertBlindsLOGO.jpg FSUS|images/shutters_title.jpg FSUS|images/shutters/Desert-Blinds-Samples-011.jpg FHUS|shutters_samples.htm FHUS|index.htm FHUS|about.htm FHUS|blinds.htm FHUS|solar_screens.htm FHUS|shutters.htm FHUS|contact.htm FSUS|images/blank.gif FSUS|images/index_shop.jpg FSUS|images/blank.gif FHUS|blinds.htm FHUS|solar_screens.htm FHUS|shutters.htm FSUS|images/index_fnews.jpg vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|false vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=iso-8859-1 vti_charset:SR|windows-1252

_Aerospace_Eng_
Nov 30th, 2006, 07:32 AM
It looks like the page was uploaded using binary mode. Be sure that you are using ascii mode on your ftp program. If you are unsure of how to determine what mode you are using tell us what ftp program you are using.