Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what is worng with this code

    hi,
    i am new to xml.
    The problem is that my data does not display when using the browser NETSCAPE.
    Here is my XML file
    <?xml version="1.0" ?>
    <ADDRESSBOOK NAME =" ADDRESSBOOK">

    <INDEX DATA ="A">
    <ENTRY>
    <NAME>
    SAIRAM
    </NAME>
    <PHONE>
    9849446819
    </PHONE>
    <CITY>
    HYD
    </CITY>

    </ENTRY>

    </INDEX>

    </ADDRESSBOOK>
    the display is like this
    <?xml version="1.0" ?>
    - <ADDRESSBOOK NAME="ADDRESSBOOK">
    - <INDEX DATA="A">
    - <ENTRY>
    <NAME>SAIRAM</NAME>
    <PHONE>9849446819</PHONE>
    <CITY>HYD</CITY>
    </ENTRY>
    </INDEX>
    </ADDRESSBOOK>
    i wanted it like this
    sairam9849446819 in the browser(netscape).i donot know what could be the problem can anybody help me.

  • #2
    New to the CF scene
    Join Date
    Mar 2009
    Location
    Kochi, Kerala, India
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Its coming cause they both belong to different child nodes. Can you please explain to me how you are fetching this XML data

    Regards
    FM

  • #3
    Senior Coder shyam's Avatar
    Join Date
    Jul 2005
    Posts
    1,563
    Thanks
    2
    Thanked 163 Times in 160 Posts
    try using a different browser...
    You never have to change anything you got up in the middle of the night to write. -- Saul Bellow


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •