Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: Help. Php/html.

  1. #1
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help. Php/html.

    The site is www.PublicVentrilo.com

    The site is completely compatible with Firefox/Opera

    but it looks HORRIBLE with Internet explorer

    I think it either has something to do with the status script or the appcomp2.png that says "Applications & Complaints"
    Please look at the source. The page is sliced with photoshop.

    I will willingly donate $15 to whoever gets this problem fixed.


    The source is not hidden, it's open source so just take a look / edit with your own computer.

    Yes I own the site

    Contact me via email: Jync@PublicVentrilo.com
    MSN: Jync@PublicVentrilo.com
    Aim: AimNamesAreTaken
    Yahoo messenger: superpwnt@yahoo.com
    XMPP: JyncJync@Gmail.com

    I will try to look at the thread too.
    It used to work, and something happened recently.
    Last edited by Jync; 02-03-2009 at 01:09 AM. Reason: money offer raised

  • #2
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    Quote Originally Posted by Jync View Post
    I will willingly donate $5 to whoever gets this problem fixed.

    Contact me via email: Jync@PublicVentrilo.com
    MSN: Jync@PublicVentrilo.com
    Aim: AimNamesAreTaken
    Yahoo messenger: superpwnt@yahoo.com
    XMPP: JyncJync@Gmail.com
    I guess this thread belong to webproject forum since op want to pay.

    best regards

  • #3
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it's just a quick edit though something missing in the coding it used to work right.

  • #4
    Regular Coder
    Join Date
    Jun 2008
    Location
    SE Wisconsin, US
    Posts
    222
    Thanks
    1
    Thanked 20 Times in 20 Posts
    I didn't see border-collapse:collapse in your CSS. This has solved these kids of problems for me in the past. Other than that, not sure. Try this and let us know.
    Milwaukee Web Designer and SEO Milwaukee Firm specializing in ASP.Net, C#, VB.Net, SQL Server and Access.

  • #5
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    made the entire site look odd

  • #6
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,853
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    Quote Originally Posted by Jync View Post
    made the entire site look odd
    You need to fix the errors in your markup first. Basically, you've
    Code:
    <php? @package WordPress * @subpackage Classic_Theme */?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    at the top of your html source, which will turn IE into quirks mode.

    After that, I'd strongly recommend you to read and follow Why tables for layout is stupid:? and the importance of writing semantic markup.

    PS: If you are seriously looking for someone to fix your site, you may need to offer some more amount, I think.
    Last edited by abduraooft; 02-03-2009 at 06:41 AM.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #7
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    didn't fix it, and as it said up there i'm offering $

  • #8
    Regular Coder FWDrew's Avatar
    Join Date
    Apr 2008
    Location
    Missouri
    Posts
    380
    Thanks
    38
    Thanked 45 Times in 43 Posts
    Quote Originally Posted by Jync View Post
    didn't fix it, and as it said up there i'm offering $
    lol 15 bucks for teh win!
    Last edited by FWDrew; 02-03-2009 at 03:17 AM. Reason: Woohoo 10 bucks added!
    Dev-Tips.com || Employee at the Envato Network || My Portfolio

  • #9
    Mega-ultimate member
    Join Date
    Jun 2002
    Location
    Winona, MN - The land of 10,000 lakes
    Posts
    1,855
    Thanks
    1
    Thanked 45 Times in 42 Posts
    Shouldn't this:

    Code:
    <php? @package WordPress * @subpackage Classic_Theme */?>
    be this

    Code:
    <?php @package WordPress * @subpackage Classic_Theme */?>

  • #10
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,853
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    Quote Originally Posted by bcarl314 View Post
    Shouldn't this:

    Code:
    <php? @package WordPress * @subpackage Classic_Theme */?>
    be this

    Code:
    <?php @package WordPress * @subpackage Classic_Theme */?>
    Hello bcarl,
    Do you know the purpose of that? I'm seeing that type of statement for the first time. I think it should be
    PHP Code:
    <?php /*@package WordPress * @subpackage Classic_Theme */ ?>
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #11
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    <?php /*@package WordPress * @subpackage Classic_Theme */ ?>


    Worked, but it did not fix the error. I will leave it with these settings.

  • #12
    Mega-ultimate member
    Join Date
    Jun 2002
    Location
    Winona, MN - The land of 10,000 lakes
    Posts
    1,855
    Thanks
    1
    Thanked 45 Times in 42 Posts
    Looking at the w3 validation results:

    http://validator.w3.org/check?uri=ht...Inline&group=0

    Looks like you've got a lot of missing end tags that are probably causing your issues. Missing closing <div> and <td> tags can really throw a layout off.

  • #13
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that thing is all messed up seems as if it's not even the same codec.

  • #14
    New to the CF scene
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    same coding language* html php xhtml css etc.

  • #15
    Regular Coder cyrus709's Avatar
    Join Date
    Dec 2008
    Posts
    102
    Thanks
    22
    Thanked 5 Times in 5 Posts
    no one has come up with an answer yet? alright my first suggestion would be quit using tables, use CSS, next i would say use javascript to tell what browser they are using then redirect them to a compatible page, probably not what you wanted to hear but...


  •  
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •