Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Apr 2004
    Location
    Earth, located in Milky Way galaxy
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    http://niumai.tk

    i just upgraded my website and its in testing...some of the links are still under construction!!!

    Haf a look and tell me of what u think!!! Please REPORT any broken links!!!

    thanx
    You must dream to be a succesful person, go to sleep... www.niumai.tk is my site

  • #2
    Senior Coder
    Join Date
    Aug 2002
    Location
    Kansas City, Kansas
    Posts
    1,518
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Not bad. In Mozilla there is a problem with your footer where it's pushed quite a ways to the right. OTher than that, it's looking pretty good at the moment. I'm too tired to take a look at the code, so I'll let someone else comment on that.

  • #3
    Regular Coder
    Join Date
    Apr 2004
    Location
    Canada
    Posts
    302
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Aning, the page looks quite good but there are a few things strange. The "Hosted by" box has a vertical white line going through the right hand area.

    Quote Originally Posted by aning
    Please REPORT any broken links!!!
    xenu link checker is a great little program for checking links.

    I strongly suggest that you put a link to the page for those browsers that do not support frames. (This would go after <body>) Here is the structure for a frames page:

    Code:
    <html>
    <head>
    <title>[title goes here]</title>
    [meta tags go here]
    </head>
    <frameset cols="*,75%" frameborder="1" border="1">
    <frame src="NAMEOFPAGE.html" name="dot_tk_frame_content" scrolling="auto" noresize>  
    <noframes>
    <body>
    
    Because your browser does not support frames, please 
    go to the <a href="NAMEOFPAGE.html">menu page</a>.
    
    </body>
    </noframes></frameset>
    

    Try putting your pages through a validator. It will point out some of the coding errors:

    http://www.htmlhelp.org/tools/validator/


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •