Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Location
    Iowa / Notre Dame
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Complete site review

    http://www.nd.edu/~theshow/

    It's a site I've designed for a student-run campus program. Not a terribley large amount of people will probably visit the site, but we decided to make one anyway!

    So, as far is it all goes... tear it apart. I know there are some issues with IE5mac that I haven't been able to fix, but it works in everything else I have tested. When it comes to comments and criticisms, everything goes. I know there is some content missing in a few places (mainly the team page) but everything else is as it should be.

    Go to town, I'm looking for any kind of comments.
    My Site {Mike's Adventures}

    Yikes, forums are almost too much fun.

  • #2
    Regular Coder dswimboy's Avatar
    Join Date
    Nov 2003
    Location
    mostly in Ann Arbor
    Posts
    458
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Catchy design. I like the color scheme. Vertical links in the top right are not very user friendly. although it isn't hard to think about, it isn't as easy as it needs to be. otherwise, i think it looks pretty good.
    "There is more than one way to do it."

  • #3
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I like this one, it looks pretty good. Apart from missing a content type meta tag, nothing else to say. Code standards are pretty much up to scratch.

    Nice one.

    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,253
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Niiiice...

    Very appealing design, nice and clean, excellent job in the coding department. For the menu I keep tilting my head to the left - which should look pretty stupid to the people around me, but it's cleverly done and well made.

    As said: good one!
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #5
    Regular Coder
    Join Date
    Jun 2002
    Location
    United Kingdom Confused: Often
    Posts
    859
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Nicely done

    I like. I can't add much that hasn't already been said. The background / shadow is very well done. Nice graphics, fitting logo, funky menu... nicely done.
    redhead

  • #6
    Senior Coder gsnedders's Avatar
    Join Date
    Jan 2004
    Posts
    2,340
    Thanks
    1
    Thanked 7 Times in 7 Posts
    I have to say that it is a very good site (wish I had one that looked like it), and with very good coding, so keep at it!

  • #7
    Senior Coder
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    2,469
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Love it!! Don't change the thing -- the color is great, the blending is subtle, quick download -- and I think the verticle buttons rock... it's nice to see a website that puts print design to shame Kick @#&$
    // Art is what you can get away with. <-- Andy Warhol
    ...:.:::: bradyjfrey.com : htmldog : ::::.:...

  • #8
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ooh, first error. Just had a look at it in Opera 7.23, and your menu doesn't work...
    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #9
    Senior Coder
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    2,469
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same in the Opera Mac 7.5
    // Art is what you can get away with. <-- Andy Warhol
    ...:.:::: bradyjfrey.com : htmldog : ::::.:...

  • #10
    Regular Coder
    Join Date
    Jun 2002
    Location
    Iowa / Notre Dame
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot all. I appreciate the praise, and also the error reports. I'm home on Easter break and it may take me a little bit to get to my own computer which has opera on it. I could have sworn I'd checked in Opera.... Anyway, when you say doesn't work, do you mean nothing happens on hover? What about the link that is in the "here" state? Is it longer and darker like it is supposed to be?

    Thanks again!
    My Site {Mike's Adventures}

    Yikes, forums are almost too much fun.

  • #11
    Senior Coder
    Join Date
    Aug 2002
    Location
    Kansas City, Kansas
    Posts
    1,518
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Beautiful, just plain beautiful...

  • #12
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It simply displays incorrectly, and behaves very very strangely - the menu items don't seem to be in a fixed position: when you hover over the ones that do appear, they seem to move about, shuffling from one place to another, until they all clutter into one spot.

    It is hard to explain, simply because it is so wierd. You have to look at it yourself.
    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #13
    Regular Coder
    Join Date
    Jan 2003
    Posts
    400
    Thanks
    0
    Thanked 0 Times in 0 Posts
    news page shows up differently with moz and ie. on moz, the 140 days until show, and the sign up thing, and all of that side stuff is on the top, but in IE, its all at the bottom.

    I love the design tho

  • #14
    Regular Coder
    Join Date
    Jun 2002
    Location
    Iowa / Notre Dame
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts
    l3vi - What version of IE and what OS? I am on XP and have the standalone IEs (never have trusted them...) and it displays fine from 5.01 up.

    ionsurge and bradyj - I've fixed part of the Opera issue. Thanks again for the heads up! I just needed to specify a width and set padding to zero on the li. Now I just seem to have some height issues with the lis. I'll work on it some more and if I can't find a fix, post something in the html and css forum.

    Thanks again all!
    My Site {Mike's Adventures}

    Yikes, forums are almost too much fun.

  • #15
    Regular Coder
    Join Date
    Oct 2003
    Location
    SC
    Posts
    936
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow, very very nice...!!!!

    The design rocks, the menu rocks, about everything rocks, no not about but absolutly everything.... good job man


  •  
    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •