Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 13 of 13
  1. #1
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Review this site in diff. browsers/resolutions

    Please review this site...

    www.itsmysite.com/blushyfemme

    Not quite finished yet, a couple links need putting in etc, etc, but want to know what differences there are when viewed on diff. browsers; Mozilla, and IE, etc. (I have already been told that the picture cube on page 1, is static on Mozilla... :-(

    Bear in mind this was designed for 800x600 on IE6. Am guessing it looks pretty empty in space on 1024x728...

    Anyway, input appreciated, its only a personal page so its no biggie :-D Just want to know how it looks in layout really I guess.

    Ive only the one computer, so its difficult to know how it looks on other browers/resolutions.

    Thanks in advance, Brit

  • #2
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    In firefox, I see no layout.

    http://www.nightfire.org.uk/wa/wa2.gif

    And be prepared for someone to comment on your tag soup code

  • #3
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    lol, yeah... I was and am prepared for that... It is my first attempt :-)

    Good or bad comments appreciated though; I haven't put it out live yet, so if anyone can't see text, missing images etc, indeed anything really, please let me know...


    THanks, Brit

  • #4
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh yes, and that little annoying 'itsmysite' logo at the bottom of the screen....; if anyone sees that please tell me.

    Please state which browser and which resoultion everyone is viewing it on, as it helps me a little bit.

    Brit :-)

  • #5
    Senior Coder
    Join Date
    Apr 2003
    Location
    Canada
    Posts
    1,063
    Thanks
    2
    Thanked 0 Times in 0 Posts
    on the second page, after I click on the image to get in, I can't see the button that goes furthure into the site, I have to guess it when my mouse becomes a hand...

    IE5.5
    Shawn

  • #6
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, that's a good point... I will try to change that...

    Critique on layout?

    Appearance?

    Colours? (should be grey (and red on links on hover)

    Text? (should all be scrolling on pages 4, 6, 9, and 10...)

    Navigation?

    Bad things that are noticeable?

    Just any ideas on how to improve really...

    Thanks guys,
    Brit

  • #7
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    Maybe I'm blind or something, but there's nothing to comment on. All I see is
    In Loving Memory of

    my Polish Grandparents
    That's with Firefox and IE6.

    You've got links that are using the blank image, great. I'll hunt around your site trying to find ways in.

    Got loads of tables that are doin bugger all.
    Styles should go in the head only, not all over the place

    http://validator.w3.org/check?uri=ht...e%29&verbose=1

    It's bad, very bad.

  • #8
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Gees, I said critique, I didn't say be rude...

    And I did emphasize the point that I was a beginner to all this, which is why I am on here asking for way to improve...

    It's my first attempt... I didn't say I was an expert... (more's the pity :-)

  • #9
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    Sorry, wasn't meant to be rude, but I can't see anything to comment on. I see no links, no design, no nothing. Just those two lines of text and invisable links

  • #10
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm... I have had other people view it elsewhere, and they've said they can see the site fine...

    I dont have Firefox, (unfortunately), but I am confused as to why you can't see anything on IE... I can see every page with IE6... This is on 800x600 res.

    Invisible links... I am hoping that you are refering to the 2 blank images placed above and below the 'grandparents' page... I have now removed those and users can now enter the site by clicking on either of the 2 lines of text...

    Further comments still welcomed :-)

  • #11
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Originally posted by brit
    Gees, I said critique, I didn't say be rude...
    What you will have to learn about these forums is that people tell the truth, and some people interpret this as rude because others tell them like it is.

    Musing Mozilla 1.6 and I can click your link and enter the site, I do however think you should make it clear that you have to click it to enter.

    Also, on the homepage, it says what resolution you are using, and then it says "if possible, please change the resolution", Im not going to repeat what I thought when I read that, but to me, thats one of the worst things you can do... You can say "this page is best viewed in 800*600" (even though that gets annoying), but saying "If possible, please change your resolution" is not a good idea. Had I not been wanting to help out I probably would have left your site after reading that.

    The design itself doesnt look to bad, but the code needs some serious work... try looking up XHTML and CSS which you can use to make your pages.

  • #12
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    Now you've linked the text, I've finally managed to see the rest of the site . To be honest, I'd lose both the first page and the second page, they're not really doing anything useful.

    On your links page ( http://www.itsmysite.com/cgi-bin/its...ir=blushyfemme ) I'd add the text from the second page onto there instead, maybe at the top of the page or bottom.

    Maybe have some introductory text on that page too?

    Maybe have an option to view the text as scrolling or as normal text could be handy.

    As it's your first site, I'm not gonna flame you on what's right and wrong. No one's first site was perfect and I'm glad my first sites have now vanished from existence

  • #13
    Regular Coder
    Join Date
    Aug 2003
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Phew... Well that is a relief... I was starting to think that noone could see anything on the site at all ...


    Thank you for your comments everyone... It helps on knowing what to improve, and I will have a good read of the links provided in the meantime

    Brit


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •