Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    New Coder
    Join Date
    Feb 2004
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Review my site! New and updated!

    I know I posted this before, but that was just the layout, heres the whole thing pretty much completed! Take a look!

    ForceFx

  • #2
    Regular Coder
    Join Date
    Aug 2003
    Posts
    565
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cool!
    good job.
    However I have a 404 error when trying to click on the contact link. Have you checked all your links?

  • #3
    Regular Coder
    Join Date
    Feb 2003
    Posts
    638
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It doesn't seem like the image preloader is quite effective; meaning, I wait for the progess bar to finish, then get redirected and wait about the same amount of time for the main page to load... what's the deal?

    Looks nice, btw.
    hmm... ?

  • #4
    me'
    me' is offline
    Senior Coder
    Join Date
    Nov 2002
    Location
    Warwickshire, England
    Posts
    1,229
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Columns don't line up in Mozilla.
    David House - Perfect is achieved, not when there is nothing left to add, but when there is nothing left to take away. (Antoine de St. Exupery).
    W3Schools | XHTML Validator | CSS Validator | Colours | Typography | HTML&CSS FAQ | Go get Mozilla Now | I blog!

  • #5
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    http://validator.w3.org/check?verbos...x.net/main.php
    Never seen so many errors on a site before, over 1000?

    That splash page/preloader isn't doing a thing

    Still got that tiny text on the buttons

    green text on grey background (your left hand nav) is hard to read too

    lighten your main text a bit, it's a bit too dark for the background it's on

  • #6
    New Coder
    Join Date
    Feb 2004
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The reason why there were so many errors is because it was using Xhtml... Somehow my doctype is that.. I havef no idea what it should be, but when I tried Html 4.01 Transitional I only got 90 errors, is that good?

  • #7
    New Coder
    Join Date
    Feb 2004
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh yeh keep in mind that I just finished the front page.. so none of the navigation links work yet

  • #8
    Regular Coder
    Join Date
    Jun 2002
    Location
    Stillwater Ok
    Posts
    226
    Thanks
    0
    Thanked 0 Times in 0 Posts
    90 errors is not so good.

    Zero errors is good. Once you nail out some of those, let us know and we will see what we can help you with.
    "Never offend people with style when you can offend them with substance."
    --Sam Brown

  • #9
    Regular Coder
    Join Date
    Dec 2003
    Location
    USA
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, some of the text is kinda hard to read, and the menu header text is too small. You also might want to add some :hover styles to your links. They're just a lighter shade of gray, and nothing happens when you mouse over them.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •