Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9

Thread: Site review

  1. #1
    New Coder
    Join Date
    Dec 2002
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Site review

    alright i have changed my sites layout and name

    http://xphp.vze.com

    plz tell me what you think


    -[xphp]-
    print="TO Ask Will Unmask The Obvious-Jose 2002";

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,252
    Thanks
    0
    Thanked 0 Times in 0 Posts

    About what?

    Any aspects of your site in particular you want opinions about?
    At first glance, nice layout, fresh and clean, but on second it looks very code-, script- and gadget-heavy. marquees, status-bar-messer-uppers, sheez...
    Furthermore, it looks kinda bland and... well, blue. Little contrast, lotsa blue. A few spots of different colors here and there won't hurt.
    Oh, and it doesn't fit a full screen browser window at 800x600 res, mainly due to the large head graphic, which i'm not too keen on either; those tend to overshout the rest of the content.
    I hopped around a bit since the main subject (DBZ) doesn't interest me much, and noticed some spelling errors; maybe proof-read the lot thoroughly some time, or have someone else do it (one tends to oversee his/her own errors after a while).

    The link list is way too long; slice it up into a couple of categories, and don't show 'em all on every page. By the way: starting out with a "black list" before you even have had a decent amount of visitors is a really nice touch...

    One last thing: two popups on every single page got really old, really fast!
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #3
    Senior Coder
    Join Date
    Jul 2002
    Posts
    1,628
    Thanks
    0
    Thanked 0 Times in 0 Posts
    after waiting a good 15-25 seconds ( dsl ) i got a
    "page cannot be displayed" message ....

  • #4
    New Coder
    Join Date
    Jun 2002
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    after waiting a good 15-25 seconds ( dsl ) i got a "page cannot be displayed" message ....
    Same thing here

  • #5
    Regular Coder
    Join Date
    Jun 2002
    Posts
    676
    Thanks
    1
    Thanked 0 Times in 0 Posts
    xph...
    /me gets just a done® message with just a white® page showing...n' thattt took just a bout® 20 secs via cable.../me whispers...shes on the boys comp...hehehe...
    n' thennn??? the screen just a refreshes® n' says...
    Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

  • #6
    Regular Coder
    Join Date
    Jul 2002
    Location
    Raleigh, NC
    Posts
    484
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If I can't see it I can't comment on it! I waited 20+ seconds with a cable model and nothing happens... I give up
    -WebMark Art
    Programming is 80% thinking and 20% spelling

  • #7
    Regular Coder
    Join Date
    Jun 2002
    Location
    United Kingdom Confused: Often
    Posts
    859
    Thanks
    0
    Thanked 0 Times in 0 Posts
    "this page cannot be displayed"...
    redhead

  • #8
    Regular Coder
    Join Date
    Jun 2002
    Location
    United Kingdom Confused: Often
    Posts
    859
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ah ha... im getting something now...

    umm... four popups on one page is four too many... that is very annoying and i didnt go to any other pages for the fear i would get 4 more...

    you need more contrast. alot more. i did not realize my scrollbars were there...

    im not a fan of pure red (hovered links) on pages that actually dont have a pixel of red anywhere else (slight exadgeration) and also the overline isnt on of my favourite effects...

    the style of cartoon in the header graphic is also not exactly my preferance... and us 800*600 crew dont like scrolling horizontaly

    heh. sorry if this sounds so negative... its a great start
    redhead

  • #9
    Senior Coder
    Join Date
    Jul 2002
    Posts
    1,628
    Thanks
    0
    Thanked 0 Times in 0 Posts
    works 4 me now 2!

    looks good, like its been said, you only need to trim down that top pic. just a little, and then youd be set.

    also overline isnt one of my favorite decorations ....
    and the red hover kinda looks wierd behind the background.

    looks great


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •