Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 11 of 11

Thread: updated site

  1. #1
    New Coder
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    36
    Thanks
    27
    Thanked 0 Times in 0 Posts

    updated site

    After posting my last effort I made changes to my class project site i am in school for web design and this site is my going to be my portfolio one day.

    www.invision-online.com

  • #2
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    First you have some layout issues with your text on the homepage. Don't use filenames with gaps, its just bad practice. Its very blank feeling, perhaps figuring out how to make it look less blank (I'm on a 21 inch monitor and theres tons of blank space on right and left). Good job making your code fairly readable.
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • Users who have thanked gnomeontherun for this post:

    Christech4000 (11-10-2007)

  • #3
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    I think perhaps the gradient could start from a darker green and fade into black--it looks quite...unfufilled now.

    Refering to the above post, perhaps you could remedy that by making the content's background a different colour, or bordering it?

    Even if you don't find the above relevant, please take a spell check on everything.

  • Users who have thanked Apostropartheid for this post:

    Christech4000 (11-10-2007)

  • #4
    Regular Coder
    Join Date
    May 2006
    Posts
    290
    Thanks
    6
    Thanked 14 Times in 14 Posts
    Your gradients need a little work. I don't think they are giving the impression that you want.

    I altered the green slightly so that it was more of a mint. But the lime green can be used as well it just didn't give the 3d impression with the bright green against the white glare.



    I think your definitely headed in the right direction. Much improved from your original attempt.

    -trigger

  • Users who have thanked trigger_tre for this post:

    Christech4000 (11-10-2007)

  • #5
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    Hey this is a class project, so I don't think we should be offering more than just opinions here...
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • #6
    Regular Coder
    Join Date
    May 2006
    Posts
    290
    Thanks
    6
    Thanked 14 Times in 14 Posts
    Quote Originally Posted by jeremywilken View Post
    Hey this is a class project, so I don't think we should be offering more than just opinions here...
    In my OPINION his gradients need work. Hard to explain in words so I offered an example.

    This is why I left out the logo eye image. So that I wouldn't be doing all the work for him.

    -trigger

  • #7
    New Coder
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    36
    Thanks
    27
    Thanked 0 Times in 0 Posts
    Thanks guys I am not looking for hand outs just help..

  • #8
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    Quote Originally Posted by trigger_tre View Post
    In my OPINION his gradients need work. Hard to explain in words so I offered an example.
    Fair enough
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • Users who have thanked gnomeontherun for this post:

    Christech4000 (11-10-2007)

  • #9
    Regular Coder
    Join Date
    May 2006
    Posts
    290
    Thanks
    6
    Thanked 14 Times in 14 Posts
    Quote Originally Posted by jeremywilken View Post
    Fair enough

    I just looked at your site and noticed a rather important typo.

    On the forums here your name is jeremywilken

    Your domain name for your website is jeremywilken.com

    But the icon image with your name reads jeremyvilken

    -trigger

  • #10
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    Indeed it does, purposefully because the y and v appear to be a w. It was an effect I wanted to create by overlapping the y and v. Maybe it looks like a typo, but I like the effect

    PS I speak German so it would be pronounced with a V
    Last edited by gnomeontherun; 11-10-2007 at 07:55 PM.
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • #11
    Regular Coder
    Join Date
    May 2006
    Posts
    290
    Thanks
    6
    Thanked 14 Times in 14 Posts
    Quote Originally Posted by jeremywilken View Post
    Indeed it does, purposefully because the y and v appear to be a w. It was an effect I wanted to create by overlapping the y and v. Maybe it looks like a typo, but I like the effect
    Interesting. Well if its on purpose then I like it.

    -trigger


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •