Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3

Thread: html php bug?

  1. #1
    env
    env is offline
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    html php bug?

    Hi there,
    I wrote last week a form on php and html. The base problem in which was that, the form was/is working on browsers like Mozilla and Firefox and not on IE 6.0.3. Iīm really confused why doesnīt it work on IE. Does someone have a clue whatīs going on?

    the sources are here:

    http://www.beauty-and-power.at/2003/order/index.php
    http://www.beauty-and-power.at/2003/order/sendmail.php
    http://www.beauty-and-power.at/2003/order/sending.php


    Regards

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    it would appear that you aren't giving your form an action, and i dunno u got onsubmit="ture" should that be onsubmit="true" maybe that will help

  • #3
    env
    env is offline
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no itīs not from that. Itīs still not working.
    Some other Problem which I faced was that under IE it doese not take all the variables. So I see no content of them. Really weird...
    Could sth. like that happend fom the version of PHP or sendmail?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •