Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Apr 2004
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    phpmyadmin install problems..

    I have uploaded the files for phpmyadmin to my webserver and have had trouble getting to the welcome page. It was because there was not a libraries directory with certain files in it. I have created the libraries directory and have put 4 "requested via error messages" files in there but now it is stuck on the one error message even though I put the file in..
    here it is:
    Warning: main(./lang/english-iso-8859-1.inc.php) [function.main]: failed to create stream: No such file or directory in E:\www\immunizewny_org\phpmyadmin\libraries\select_lang.lib.php on line 264

    Fatal error: main() [function.main]: Failed opening required './lang/english-iso-8859-1.inc.php' (include_path='.;c:\php4\pear') in E:\www\immunizewny_org\phpmyadmin\libraries\select_lang.lib.php on line 264

    Does anyone know what files are supposed to be in the libraries? The docs do not mention...
    Thanks

  • #2
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmm... I cant say I have heard of this problem before... It might be that you are running the script from E:\, and that the include path set in php.ini is along the c:/ lines... I dont know though...


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •