Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jun 2003
    Location
    Australia
    Posts
    528
    Thanks
    8
    Thanked 8 Times in 8 Posts

    Having include() issues...

    Okay - Let me give you all a quick run down on how my site operates...

    Each subdirectory has an index.php file that is simply one line:

    <? include("http://ysuperleague.com/system/?url=xgin"); ?>

    xgin represents the subdirectory (http://ysuperleague.com/xgin)

    The system/index.php then loads up 3 frames all with ?url=xgin (or ?url=$url).

    Now, the problem is; when I include something further, it sometimes does not read pass the variables back. In other words, I seem to be having an issue with the 2nd include (an include within an include) - is this a regular issue? And have I made any sense here? LOL

    If anyone knows what I am rambling on about - feel free to comment! LOL

    Thanks in advance
    Taylor
    www.ysuperleague.com

  • #2
    Regular Coder
    Join Date
    Jun 2003
    Location
    Australia
    Posts
    528
    Thanks
    8
    Thanked 8 Times in 8 Posts
    Nevermind - it decided to work all of a sudden! LOL

  • #3
    Regular Coder
    Join Date
    Feb 2003
    Posts
    101
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had/have same problem, variables dont get passed to second include...the only sollution I found is add global list before first include...strange...


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •