Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Mega-ultimate member
    Join Date
    Jun 2002
    Location
    Winona, MN - The land of 10,000 lakes
    Posts
    1,855
    Thanks
    1
    Thanked 45 Times in 42 Posts

    xCart - admin static pages missing all text?

    I'm working with an xCart site, and for some reason, all the text on the Admin->Content->Static Pages is missing, there's just nothing there. No page title, no navigation menu text (although the navigation menu is there, it's just empty links), no form labels (although there are form fields). It's like something has stripped out all the text on the page, and left an empty shell.

    What could be causing this?

    Short of re-installing, what's the fix?

    Google is full of pages on how to create static pages, but that's not my problem here
    Attached Thumbnails Attached Thumbnails xCart - admin static pages missing all text?-admin.jpg  

  • #2
    Mega-ultimate member
    Join Date
    Jun 2002
    Location
    Winona, MN - The land of 10,000 lakes
    Posts
    1,855
    Thanks
    1
    Thanked 45 Times in 42 Posts
    Since google likes this site:

    Solution: rebuild your /var/templates_c directory.

    I did this...

    cd: /PATH/TO/DOCROOT/var
    mv templates_c templates_c_old
    mkdir templates_c
    chmod 777 templates_c

    Then reloaded the page. Seems to have fixed the problem. Smarty, anything but IMHO!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •