Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Problem with tooltip. how can i fix this bug?

    Hi guys.
    please take a look to this site : http://www.spacescientific.com
    when mouse cursor cross over links , template will show Article intro in a Tooltip box.
    Now problem is if there be a " " in article title, tooltip just not working.
    please take a look to these pics to understand what I mean :

    without " " in title : http://www.spacescientific.com/x1.jpg
    with " " in title : http://www.spacescientific.com/x2.jpg

    I can't remove "" from titles because they are many articles like this.
    so any Idea how to fix tooltip please????

  • #2
    Regular Coder Zangeel's Avatar
    Join Date
    Oct 2007
    Location
    public_html/
    Posts
    638
    Thanks
    17
    Thanked 79 Times in 79 Posts
    You know the rule; post your code otherwise we're taking a stab in the dark.

    It might not even be a PHP related issue, it might be javascript.
    PHP Code:
    $aString is_string((string)array()) ? true false// true :D 
    [/CENTER]

  • #3
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,849
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    I thin you've sorted it out as I could see the tooltip for “Tidal Venuses” May Have Been Wrung Out To Dry
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •