Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4

Thread: T_LNUMBER error

  1. #1
    New Coder
    Join Date
    Sep 2009
    Posts
    57
    Thanks
    6
    Thanked 0 Times in 0 Posts

    T_LNUMBER error

    Error:
    Parse error: syntax error, unexpected T_LNUMBER in /home/www/free/uv.ro/rudolf.uv.ro/php/eroare.php on line 1229
    Line 1229:
    Code:
    <td width="425"><input type="radio" name="Banners" value="13" <?php if($banners=="13"){echo "checked";} ?> onClick="Cont_pag4()"><img src="banners/gel.jpg" width="188" onMouseOver="resizeL(this)" onMouseOut="resizeS(this)"></td></tr>
    Lines 1227 and 1228:
    Code:
    <td width="425"><input type="radio" name="Banners" value="11" <?php if($banners=="11"){echo "checked";} ?> onClick="Cont_pag4()"><img src="banners/dune.jpg" width="188" onMouseOver="resizeL(this)" onMouseOut="resizeS(this)"></td></tr>
    <tr><td width="425"><input type="radio" name="Banners" value="12" <?php if($banners=="12"){echo "checked";} ?> onClick="Cont_pag4()"><img src="banners/elasticity.jpg" width="188" onMouseOver="resizeL(this)" onMouseOut="resizeS(this)"></td>
    What's the problem? Thank you in advance.

  • #2
    Super Moderator
    Join Date
    Feb 2009
    Location
    England
    Posts
    539
    Thanks
    8
    Thanked 63 Times in 54 Posts
    There's nothing wrong with those lines. Maybe it's 1330?
    lamped.co.uk :: Design, Development & Hosting
    marcgray.co.uk :: Technical blog

  • #3
    Senior Coder
    Join Date
    Aug 2009
    Location
    Mansfield, Nottinghamshire, UK
    Posts
    1,547
    Thanks
    57
    Thanked 148 Times in 147 Posts
    try taking " out from all occasions of $banners=="{number}"
    Website Design Mansfield
    PHP Code:
    function I_LOVE(){function b(&$b='P'){$b.='P';}function a($_){return $_++;}$b='P';define("B",'H');b($b=implode('',array($b=a($b),$b=a(B))));b($b);return $b;}
    echo 
    I_LOVE(); 

  • #4
    New Coder
    Join Date
    Sep 2009
    Posts
    57
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Phil Jackson View Post
    try taking " out from all occasions of $banners=="{number}"
    Uhmm...sorry for the delay...
    anyway...because of your suggestion, I found out what the problem was....it was actually line 1225... it was if($banners==""9){echo ....
    So....thank you very much


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •