Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jan 2006
    Location
    California. USA
    Posts
    86
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can't get php to execute

    I recently purchased a new laptop (vista.. wish i hadn't) but I installed the latest xampp which includes php 5.3. I installed everything correctly as I had done once before and started to work on a site but whenever I tried to view the site through the browser all of the php script became visible and wasn't ran.

    Is there something with vista that I don't know about or the new php version?
    Need a Website?
    http://www.webmaking.biz
    Free Photo Hosting:
    http://www.photophatty.com

  • #2
    Mega-ultimate member
    Join Date
    Jun 2002
    Location
    Winona, MN - The land of 10,000 lakes
    Posts
    1,855
    Thanks
    1
    Thanked 45 Times in 42 Posts
    I know there were problems with apache starting in Vista, in fact, I think it had to do with the installation. When I had a vista system, I had to either start or install from the command line, but run with admin privliges by doing...

    Start->Programs->Accessories->Command Prompt and right clicking on "Run as administrator".

    It's probably a permissions issue somewhere related to the same thing.

  • #3
    Regular Coder seco's Avatar
    Join Date
    Nov 2008
    Location
    Oregon
    Posts
    687
    Thanks
    6
    Thanked 79 Times in 77 Posts
    do you have skype installed?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •