Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    google api query help

    Help me please, I am having a website built, and it features a UK postcode search function.

    The query is initiated with the user inputting their full uk postcode and a radius and that query is going through the google api and gathering the source long/lat values for the postcode then it grabs the results from the long/lat colums in the db for that radius.

    problem is, that when I do the search test using my own postcode, it is not returning the long/lat values. It returns for some postcodes but not all.

    Strange thing is though, if I go to google maps and put in the postcodes that are not working as source and destination, for some reason they always work 100% of the time, and even displays the correct distances. so how is it working on google maps and not my interface.

    http://maps.google.com/maps/geo?q=$locationAddress&output=xml&key=$key


    here is a link to the coding used for my site. Is there something wrong??

  • #2
    Regular Coder
    Join Date
    Sep 2007
    Posts
    241
    Thanks
    6
    Thanked 0 Times in 0 Posts
    strummy,

    Can you post a link to your site?

    Like the groups will tell you, it is much harder to not see what is going on already.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •