Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1
  1. #1
    Regular Coder
    Join Date
    Sep 2006
    Location
    India Mumbai
    Posts
    248
    Thanks
    13
    Thanked 1 Time in 1 Post

    Problem of <p> while sending emails

    hi,
    i have a page in which there is a WYSIWYG editor. working fine. User can build templates and then it will be sent to the admin for approval. i show the user the entire content of the tempate and also store the same in DB. The previews is also showing fine results. as the user has created with formatting, it does display in the same way. but when its sent as a mail there are few line gaps in some places. the <br> tag is replaced by <p> tag i suppose. how can i solve this?



    preview.php the output in browser is as below:

    Dear Share holder,

    We wish to inform you that, the Meeting of the Board of Directors of our Company is scheduled to be held on a date to take on record, amongst other business, the unaudited financial results and Segment-Wise Financial Report for quarter and half year ended 2008


    XXXX PERSON

    Company Secretary & Legal Counsel
    Vice President – Human Resources

    BUT IN MAILS ITS AS BELOW:

    Dear Share holder,

    We wish to inform you that, the Meeting of the Board of Directors of our Company is scheduled to be held on a date to take on record, amongst other business, the unaudited financial results and Segment-Wise Financial Report for quarter and half year ended 2008


    XXXX PERSON

    Company Secretary & Legal Counsel

    Vice President – Human Resources


    NOTE THE EXTRA LINE IN THE FOOTER.

    Thanks
    Last edited by bhakti_thakkar; 01-18-2008 at 10:48 AM.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •