Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Jul 2007
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Forums not Displaying Image (PLEASE HELP!)

    When people try to register on my site (in the forums), the confirmation image won't appear. How can I fix this??

    NOTE: I am using phpBB2.whatever installed by fantastico deluxe

  • #2
    Regular Coder meth's Avatar
    Join Date
    Jan 2003
    Posts
    262
    Thanks
    0
    Thanked 9 Times in 9 Posts
    The phpbb help forums would be a more productive place to ask for help.
    I do Web Design, Brisbane based.
    More time spent in PHP/MySQL Web Development.
    And Search Engine Optimisation takes up the rest of it.

  • #3
    New Coder
    Join Date
    Jul 2007
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I honestly didn't think to look there...could you guys help me here anyways?

  • #4
    Senior Coder
    Join Date
    Apr 2007
    Location
    Quakertown PA USA
    Posts
    1,028
    Thanks
    1
    Thanked 125 Times in 123 Posts
    Well, no one can help you, here or elsewhere without more information.

    What version of phpbb2 (it does matter), did you follow the instructions in the phpbb install guide? What steps have you taken? Are you getting any errors?

    That said, to echo meth, phpbbHacks.com or phpbb.com would be the most efficient places to ask.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •