Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Oct 2006
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Uploading Images

    I don't know what the problem is, but ever since we upgraded to PHP module 4.4.4 we haven't been able to upload images. I know it's not a problem with the code, and we have tried several upload codes just to make sure.

    Has anyone else experienced issues uploading images? We're using the code posted here:

    http://www.blazonry.com/scripting/upload-size.phps

  • #2
    New Coder
    Join Date
    Jul 2005
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you get any messages (notice, warning or error)?
    If you can not find a decision, maybe you have to try to change a problem

    http://www.gunman.co.nr
    http://bglinux.org

  • #3
    New Coder
    Join Date
    Oct 2006
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It was producing an error saying that "no such file exists" (referring to the file being uploaded), but after I restored the recommended php.ini file there are no longer any errors, but nothing is uploaded.

    BTW, I downgraded to php 4.4.3 but it's still not working.

  • #4
    New Coder
    Join Date
    Oct 2006
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I got rid of mod sec temporarily, and now I'm getting the error messages I was getting before:


    Warning: getimagesize(Array) [function.getimagesize]: failed to open stream: No such file or directory in /home/********/public_html/upload.php on line 76

    Warning: getimagesize(Array) [function.getimagesize]: failed to open stream: No such file or directory in /home/********/public_html/upload.php on line 105

    Warning: getimagesize(Array) [function.getimagesize]: failed to open stream: No such file or directory in /home/********/public_html/upload.php on line 153

    Warning: unlink(Array) [function.unlink]: No such file or directory in /home/********/public_html/upload.php on line 200


    But I know theres nothing wrong with the code because it has all been working perfectly (on several different websites) for months.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •