Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    May 2005
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    .htaccess problam

    plz help i have a problame with setting up my site to password protet pages using .htaccess. i am using linux and apache. i have a .htpasswd file outside the website directory and the .htaccess in a file i would like to protect but it does nothing????

    .htaccess code =

    AuthUserFile /var/www/.htpasswd
    AuthGroupFile /dev/null
    AuthName membersarea
    AuthType Basic

    Require valid-user

    plz help

  • #2
    Senior Coder
    Join Date
    Apr 2005
    Location
    Colorado, United States
    Posts
    1,208
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Require valid-user should be:

    Code:
    <Limit GET POST>
    require valid-user
    </Limit>
    "$question = ( to() ) ? be() : ~be();"

  • #3
    New Coder
    Join Date
    May 2005
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    .htaccess

    thank you, found that i had not allowed "allow overide" set to all. so it works fine now but thx for the help


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •