Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Regular Coder
    Join Date
    Jan 2005
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Setting up IIS 5.1

    Hi, currently I have have Windows XP Pro and have just decided to set up IIS for 'mainly' local use.

    IIS is currently install and my test script, called freddie.asp (I am boring) works fine.

    PHP Code:
    <% Response.write "This is a generated message from IIS" %> 
    Currently I can view it by going to: http://localhost/freddie.asp or http://192.168.0.2/freddie.asp . If I rename the file index.asp and then type in either http://localhost or http://192.168.0.2 I get an authorisation error, if anyone could help there I would be greatful.

    However if I go on one of my network pc's (192.168.0.3) and try to go to http://192.168.0.2 I get the page can not be found. I assume this is because of config problem with my router (netgear db834) or with IIS accepting remote requests. If anyone knows how to set up IIS/Router to allow this kind of thing I would be very happy if you could tell me. Thanks.

  • #2
    Regular Coder
    Join Date
    Jan 2005
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After much work I have now set up iis and it is working fine. Sorry to bother you


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •