Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Sep 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry A problem with the rotating banner ADs in my site - Please help!!!!

    I have come here as a last resort, knowing nearly nothing about Javascript or how to work it.

    I have a rock music fanzine, by the name of Suppressed Reality, and I have an Iframe displaying links/banners that lead to various band sites.

    Everything looks fine on my computer, but I noticed a problem when I uploaded it and went to check it out: The banners, links, and basically the entire Iframe is nonexistant.

    It isn't working for me, on this computer, OR my other computer. However, when I asked a friend to look at it, she said it looked fine; everything was showing up alright.

    If you go here, http://suppressedreality.com, you'll notice a fairly large gap between the layout image and the text. In between those two segments is where suppressedreality.com/ads.html is supposed to be.

    Can someone please review the Javascript in my /ads.html file, and see why it isn't showing up in the Iframe it's supposed to show in? As I said before, everything looks fine on my computer; but when uploaded onto the server, it won't work.

  • #2
    Senior Coder TheShaner's Avatar
    Join Date
    Sep 2005
    Location
    Orlando, FL
    Posts
    1,126
    Thanks
    2
    Thanked 40 Times in 40 Posts
    It works fine. I see the Halifaxrock.com ad. What browser you using on your computer? Cuz maybe it doesn't support iframes. Either that or your JavaScript is disabled on your browser? I don't know.

    -Shane

  • #3
    New to the CF scene
    Join Date
    Sep 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope, Iframes work just fine for me, and my Internet Explorer is version 6.0. I don't see it in Mozilla Firefox either.

  • #4
    Regular Coder
    Join Date
    Aug 2005
    Location
    Toronto, ON, Canada
    Posts
    231
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It works in FF and IE. I see LoveHateHero xRay etc.
    rm -f /

  • #5
    New to the CF scene
    Join Date
    Sep 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    *Sigh* Okay. I'll see what happens in the next few days I guess; maybe my computer is just a jerk.

    Thanks for all your help guys


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •