Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jan 2004
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help me!!

    Hi,
    I have been trying this stuff for the last few hours and I am not able to find the solution. Please do help me out.

    I have created a image as seen in this page http://www21.brinkster.com/sashwin/survey/test.html The image can be moved by dragging on it. When you click on the image I get he X and Y co-ordinates but its wrong. Now, the user will move the image wherever he/she wants it to be placed in the browser window. I need to know the co-ordinates of the image as and when the image is dragged and dropped. Can anyone tell me as to how can I do this stuff.

    Thnak you

  • #2
    Regular Coder Skyzyx's Avatar
    Join Date
    Aug 2002
    Location
    Silicon Valley, CA
    Posts
    980
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First, you're in violation of Rule #1. Secondly, you already posted about this exact same issue. If you need to, bump this one rather than creating a new thread.

    Thirdly, I can't see anything on the page. Other than a Google ad at the very top, I can't see a darn thing. You might want to look into that.

    ... Oh wait... it's Internet Explorer-only. Hang on...

    It seems to be returning the correct X/Y values in relation to the inside of the box, and not the entire body of the document. Is this what you were expecting?

    Creator of SimplePie and Tarzan AWS, co-founder of WarpShare, co-built the Y! Messenger website, usability-focused, and an INFJ personality.

  • #3
    New Coder
    Join Date
    Jan 2004
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am sorry about that. I need to know the coordinates in relevant to the browser, I mean at what location is the image placed in the browser and as you said it is indicating the X and Y coordinates only within the image. How do I fix this???.

    Thanks again


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •