Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    New Coder
    Join Date
    Dec 2011
    Posts
    34
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Nobody who can help me figure out why before jquery is loaded it get initiolized ?

    Roelof

  2. #17
    Senior Coder xelawho's Avatar
    Join Date
    Nov 2010
    Posts
    2,775
    Thanks
    55
    Thanked 519 Times in 516 Posts
    look at the error:
    TT is not defined
    in their version of jquery:
    http://www.20thingsilearned.com/js/t...gs.min.js?v=49

    TT is defined (you can search for "var TT" to find it)

    whereas in yours:
    http://test.tamarawobben.nl/www.20th...y.1.4.2.min.js

    it is not

    if you just want an animation to make it look like you are flipping the pages of a book, I think you may be overcomplicating things for yourself by trying to copy what's going on there with all the html5 and offline storage stuff

  3. #18
    New Coder
    Join Date
    Dec 2011
    Posts
    34
    Thanks
    7
    Thanked 0 Times in 0 Posts
    think you are rightt but Im almost there.

    The only thing what get me puzzeled is this error message:
    Code:
    Failed to load resource: the server responded with a status of 404 (Not Found) http://test.tamarawobben.nl/nl-NL/all
    Which is allright there is no file named all.
    But I cannot find a reference to that file which I could delete.

    Roelof

  4. #19
    New Coder
    Join Date
    Dec 2011
    Posts
    34
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I got things workimg but very unstable.

    I workimng at version 80 but the console says version 79 with a lot of errors.
    And as soon as I do F5 or CRTL f5 then everything gets messed up.

    Can you help me the last time ?

    Roelof

  5. #20
    Senior Coder xelawho's Avatar
    Join Date
    Nov 2010
    Posts
    2,775
    Thanks
    55
    Thanked 519 Times in 516 Posts
    so close to giving up on this - you're just not paying attention to anything.

    if you want to copy the site, you don't want to delete "all", you want to include it. I can't tell you any more than your error console is already telling you...
    http://www.20thingsilearned.com/en-US/all
    http://test.tamarawobben.nl/en-US/all

    you really need to go back to that link I posted and try to understand what the manifest is doing when it loads

  6. #21
    New Coder
    Join Date
    Dec 2011
    Posts
    34
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I do.
    With all I think you mean the directory all.

    I understand what manifest do.
    The only thing I did was delete all the files except the nl-NL directory.
    Later on I use only this directory to make my own site.

    And I know we are very close that's why I still try it.
    I noticed when I do http://test.tamarawobben.nl/all I see a directory listing instead of all the text. The same as I start up the site.

    Roelof

    Edit 1: And I also see a lot of red crosses when reloading but they all files that exists.
    I wonder if something is corrupted ?
    Last edited by roelof; 07-07-2013 at 07:41 PM.

  7. #22
    New Coder
    Join Date
    Dec 2011
    Posts
    34
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hello,

    all is not a file as far as I can see.
    If I make a file all and put it into the root then I see a message that the directory all does exist. And when I name it all.html the error messages remain.

    So I will investigate this a little bit further because when I make a automatic cache.manifest I do not see all at all except the directory all with as content print.html.

    Roelof


 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •