Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    New to the CF scene
    Join Date
    Oct 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question A javascript link that doesn't seem to work or is disabled somehow by my browser

    Hello all,

    I am trying to access a link a page. The link is shown below:

    javascript:dt_pop('Selector?template=_injuries', 'remote', 610, 550,1 0, 10, 'no', 'yes', 'no', 'no');

    When i click on it nothing happens. Could anybody tell me why?

    The page containing the above javascript is:

    http://www.dreamteamfc.com/dtfc03/se...ISH&aff_id=139

    The javascript is located on the left hand side of the page under the heading injuries.

    Many Thanks
    Brewster

  • #2
    Banned
    Join Date
    Sep 2003
    Posts
    3,620
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You need to look at the source closer.
    http://www.dreamteamfc.com/dtfc03/se...late=_injuries

  • #3
    New to the CF scene
    Join Date
    Oct 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    Thanks for replying Willy,

    Your link works perfectly, but I am still puzzled as to why the original link on the page doesn't work when I click on it.

    Do I need some sort of update?
    Or do you think I may have something disabled on my computer?

    Sorry to be pain but it would be beneficial if i knew why the problem happened and how to solve it for future reference.

    P.S. What do you mean by look at teh source closer? I looked at the properties of the link and it stated "unknown protocol"

    Thanks again
    Brewster

  • #4
    Banned
    Join Date
    Sep 2003
    Posts
    3,620
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Brewster;

    That link pops up in a new window.

    The codes for the popup (size, positioning, scroll bars, ect.)
    are in the source code of the page you found the link on.

    The link as you had it did not work because they are using
    a relative URL Selector?template=_injuries as opposed
    to the absolute URL (full path)

    http://www.dreamteamfc.com/dtfc03/se...late=_injuries

    .....Willy

  • #5
    New to the CF scene
    Join Date
    Oct 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Only me again,

    Willy you state

    "The link as you had it did not work because they are using
    a relative URL Selector?template=_injuries as opposed
    to the absolute URL (full path)"

    but the link on the original webpage works when it has been tried on one of my mates computers. Is there any reason why it won't work on mine. Surely there is something I can do to prevent it happening on future websites?

    I contacted the originator of the web page and they informed me it is working correctly and said it must be my settings etc. Do you agree?

    Thanks in advance

  • #6
    Banned
    Join Date
    Sep 2003
    Posts
    3,620
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do all the other links on the page work except this one?
    Are you sure Scripting is enabled?
    If Javascript is disabled, the links won't work.

    Using IE: Tools --> Internet Options --> Security --> Custom Level
    Scroll down and ensure that Scripting is checked Enabled.


    ....Willy

  • #7
    New to the CF scene
    Join Date
    Oct 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Willy,

    I have checked the settings and I have scripting enabled.

    It seems to be all of them except the link to HOME at the top and three links at the bottom of the page.

    I downloaded Java Virtual Machine because somebody mentioned that XP doesn't have this as standard. Mind you I don't know if this has anything to do with scripting and anyway has had no effect anyway.

    Cheers
    Brewster

  • #8
    Banned
    Join Date
    Sep 2003
    Posts
    3,620
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try refreshing the page a few times to insure everything
    loaded properly. I also have XP and do not have any problems
    navigating that site.

    Do you have script debugging turned on?
    If not, enable it and see if it is throwing errors for you.

    ....Willy

  • #9
    New to the CF scene
    Join Date
    Oct 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Willy,

    I have managed to figure out what the problem was. It was my anti-virus and internet security software from Symantec. It was blocking the page opening. As soon as I disable them the page opens.

    Thanks for your help and patience.

    I only have to figure out how to alter Norton so it allows these pages to open. Back to the manual me thinks.

    Thanks Again

  • #10
    Banned
    Join Date
    Sep 2003
    Posts
    3,620
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does Norton have a Popup Blocker?
    That may cause those links from opening.
    Try holding either the Ctrl or Alt keys while clicking the links.

    I use McAffee PW/VS and the Google Toolbar.

    .....Willy


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •