Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Jul 2008
    Posts
    108
    Thanks
    31
    Thanked 0 Times in 0 Posts

    .js ticker still showing despite removing .js code

    Please see url: http://caspca.org. The .js ticker at the very top of the page ("welcome to the new spca website..." ...) is still going despite having removed the list code for it in the header:

    Code:
    <!--starts announcement ticker-->
    		<div id="ticker-area">
      		<ul>
        		<li>Welcome to the new SPCA website!</li>
        		<li>This area will be used when needed for important announcements...</li>
        		<li>Snow days, cancellations, sold-out events, whatever.</li>
      		</ul>
    		</div><!--ends announcement ticker-->
    and even commented out the .js code as well:

    Code:
    <!--.js tickertype code for banner announcements-->
    <!--<script type="text/javascript" src="<?php //bloginfo('template_url'); ?>/js/jquery-1.2.6.min.js"></script>-->
    <!--<script type="text/javascript" src="<?php //bloginfo('template_url'); ?>/js/jquery.tickertype.js"></script>-->
    <!--end .js tickertype code-->
    I totally don't get it. Can someone tell me how this ticker is still displaying?

    Thanks very much!

    John

  • #2
    Senior Coder jmrker's Avatar
    Join Date
    Aug 2006
    Location
    FL
    Posts
    3,065
    Thanks
    36
    Thanked 497 Times in 491 Posts

    Lightbulb

    You may have removed if from the forum listing,
    but it is still on the actual page you linked.
    See:
    Code:
    <!----.js tickertype code for banner announcements---->
    <script type="text/javascript" src="http://caspca.org/wp-content/themes/gravy/js/jquery-1.2.6.min.js"></script>
    <script type="text/javascript" src="http://caspca.org/wp-content/themes/gravy/js/jquery.tickertype.js"></script>
    <!----end .js tickertype code---->
    Yep, still there.

  • #3
    Regular Coder
    Join Date
    Jul 2008
    Posts
    108
    Thanks
    31
    Thanked 0 Times in 0 Posts
    jmrker,

    When I view the source code for the live page, (as you said) I can see it is still there, yet I have removed this code completely in the header.php file - on the server - as indicated in my original post. How can this be? The only thing I can think of is that my server file permissions are incorrect, but if that were the case, it wouldn't let me edit the files on the server at all, would it?

    Thanks,

    John

  • #4
    Senior Coder jmrker's Avatar
    Join Date
    Aug 2006
    Location
    FL
    Posts
    3,065
    Thanks
    36
    Thanked 497 Times in 491 Posts
    Try erasing the server file from the system
    and reload with the new script (??? just a swag ???)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •