Quote Originally Posted by gerble1000 View Post
i am using i.e 8 and so is my customer.
i kinda need it compatable
There is no reason why the code should not work in any version of IE after version 5. Check that you have copied it correctly.