Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm Having Trouble Figuring Out What I'm Doing Wrong

    Hi

    I am attempting to use a javascript code that ultimately shows a live video feed. The affiliate site that created the code says when they pull up my website page with the code on it, they can see it. My problem is, I cannot, no matter what browser I use. Firefox 10.5, IE9, and Chrome all are set to enable javascript. I'm using Windows Vista Ultimate.

    I am also using a premium Wordpress theme. I contacted the theme creator and on the support forum there, he was able to see the code working just fine also so I determined it is indeed a problem local to my own settings but I am stumped. I googled and set my browser settings to make sure javascript is enabled in all of them. I run Kaspersky antivirus; I tried disabling my firewall, no dice. I ran malwarebytes, that didn't help either. EVERYTHING on my pc is up to date, this has really got me stumped. I know I'm missing something; just can't figure out what I also admin a second site using the same WP theme so I tried it there as well, still can't see it. I so appreciate any suggestions.

    Thank you so much for your time
    Last edited by ginagee; 03-03-2012 at 02:18 AM. Reason: edited to say I also cleared my cache and all temp files.

  • #2
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solution Found So I'll Share It:)

    OHmyGOSHNESS I figured it out. Posting here in case anyone else has this issue. lol

    If you are running Kspersky 2012, there is a setting called "anti-banner". Leave that enabled, but add your own website url and the affiliate site's url (if it is an affiliate js link) to 'allowed urls'. Walla! yayyy lol

  • #3
    Senior Coder DanInMa's Avatar
    Join Date
    Nov 2010
    Location
    Salem,Ma
    Posts
    1,577
    Thanks
    13
    Thanked 248 Times in 248 Posts

    Thumbs up

    Quote Originally Posted by ginagee View Post
    OHmyGOSHNESS I figured it out. Posting here in case anyone else has this issue. lol

    If you are running Kspersky 2012, there is a setting called "anti-banner". Leave that enabled, but add your own website url and the affiliate site's url (if it is an affiliate js link) to 'allowed urls'. Walla! yayyy lol
    awesome!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •